Subject: [dnsop] Re: Complaint on abuse of DNSOP lists

From: Dean Anderson <[email-masked]>
Date: Mon, 10 May 2004 16:23:45 -0400 (EDT)

On Mon, 10 May 2004, John Stracke wrote:

> Dean Anderson wrote:
> 
> >It seems that WG co-chair has begun to use an email address that is 
> >defaming Av8 Internet, Inc
> >
> How is it defamation if the only one that gets the message is Av8?

Av8 customers get it.  DNSOP and IETF list members have gotten it. When I
have to republish something to make a complaint then legally it is just
like Mr. Austein published it himself. Defamation Tort Law.

		--Dean

.
dnsop resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

---

From: "Richard Barr Hibbs" <[email-masked]>
Date: Tue, 11 May 2004 16:50:29 -0700

while Rob and I have had serious disagreements about
technical matters in the past, I've never known him to make
disparaging remarks about anyone, and a scan of the last 30
days' messages on the DNSOP list authored by Rob (and
delivered to my inbox) show NONE that mention AV8, it's
products, customers, or business practices.

So, what's the fuss about?  Doesn't seem to involve IETF at
all....

--Barr Hibbs

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf
> Of Dean Anderson
> Sent: Monday, 10 May 2004 13:24
> To: John Stracke
> Cc: [email-masked]; [email-masked]
> Subject: [dnsop] Re: Complaint on abuse of DNSOP lists
>
>
> dnsop
> resources:________________________________________
> _____________
> web user interface:
> http://darkwing.uoregon.edu/~llynch/dnsop.html
> mhonarc archive:
> http://darkwing.uoregon.edu/~llynch/dnsop/index.html
>

.

---

From: Dean Anderson <[email-masked]>
Date: Tue, 11 May 2004 20:12:06 -0400 (EDT)

I sent a response to Rob in regard to a post he made on DNSOP, and he
responded that my IP addresses were hijacked. 

		--Dean

.