Subject: Fw: Thank you, we are accepting your refinance debt request

From: "Veronica Cortez" <[email-masked]>
Date: Fri, 8 Jun 2007 04:54:50 -0700

Your credit history does not matter to us!

If your family OWN real estate and want IMMEDIATE money to spend ANY way you like, or simply wish to LOWER your monthly payments by a third or more, here is best deal we can offer you NOW (hurry, this tender will expire NOW):

$423,000+ debt

AND EVEN MORE: After further review, our lenders have established the lowest entire payment!

Hurry, when our best deal is gone, it is gone. Simply complete this short form... 

Do not worry about approval, your credit will not disqualify you!

http://jgyueat.com/

---

From: "Kurtis Wilkins" <[email-masked]>
Date: Sat, 9 Jun 2007 13:26:08 +0300

If your family OWN real estate and want IMMEDIATE ready money to spend ANY way you like, or simply want to LOWER your entire payment by a third or more, here is best deal we can offer you TONIGHT (hurry, this offer will expire THIS EVENING):

$313,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest payments!

Hurry, when best deal is gone, it is gone. Simply fill out this user-friendly form... 

Do not worry about approval, your credit score will not disqualify you!

http://etaby.com/