Subject: [DNSOP] Fwd: [rt.amsl.com #1387] AutoReply: submit new internet draft about Universal Resource Name Resolution

From: Lican Huang <[email-masked]>
Date: Sat, 2 Feb 2008 11:59:20 +0000 (GMT)

Hi,
   
  Who can tell me why I got a response of a trouble tickect  message as following when I submit an Internet Draft to [email-masked] <[email-masked]> ?

  Thanks. 

IETF-Action via RT <[email-masked]> wrote:
  Subject: [rt.amsl.com #1387] AutoReply: submit new internet draft about Universal Resource Name Resolution 
From: "IETF-Action via RT" <[email-masked]>
To: [email-masked]
Date: Fri, 01 Feb 2008 16:53:26 -0800

Greetings,

This message has been automatically generated in response to the
creation of a trouble ticket regarding:
"submit new internet draft about Universal Resource Name Resolution ", 
a summary of which appears below.

There is no need to reply to this message right now. Your ticket has been
assigned an ID of [rt.amsl.com #1387].

Please include the string:

[rt.amsl.com #1387]

in the subject line of all future correspondence about this issue. To do so, 
you may reply to this message.From [email-masked]  Sat Feb  2 03:57:48 2008
Date: Sat, 2 Feb 2008 11:59:20 +0000 (GMT)
From: Lican Huang <[email-masked]>
To: [email-masked]
Subject: [DNSOP] Fwd: [rt.amsl.com #1387] AutoReply: submit new internet
	draft about Universal Resource Name Resolution
Sender: [email-masked]
Hi,
   
  Who can tell me why I got a response of a trouble tickect  message as following when I submit an Internet Draft to [email-masked] <[email-masked]> ?

  Thanks. 

IETF-Action via RT <[email-masked]> wrote:
  Subject: [rt.amsl.com #1387] AutoReply: submit new internet draft about Universal Resource Name Resolution 
From: "IETF-Action via RT" <[email-masked]>
To: [email-masked]
Date: Fri, 01 Feb 2008 16:53:26 -0800

Greetings,

This message has been automatically generated in response to the
creation of a trouble ticket regarding:
"submit new internet draft about Universal Resource Name Resolution ", 
a summary of which appears below.

There is no need to reply to this message right now. Your ticket has been
assigned an ID of [rt.amsl.com #1387].

Please include the string:

[rt.amsl.com #1387]

in the subject line of all future correspondence about this issue. To do so, 
you may reply to this message.

Thank you,
[email-masked]

---------------------------------
 Sent from Yahoo! &#45; a smarter inbox.

_______________________________________________
DNSOP mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/dnsop

---

From: Danny McPherson <[email-masked]>
Date: Sat, 2 Feb 2008 10:40:18 -0700

On Feb 2, 2008, at 4:59 AM, Lican Huang wrote:

> Hi,
>
> Who can tell me why I got a response of a trouble tickect  message  
> as following when I submit an Internet Draft to Internet- 
> [email-masked] <[email-masked]> ?

AMS just finished transition of all IETF IT services, and
it appears as though they've got a bit more tweaking to
do.  I forwarded your email to ietf-action@, see email
below for more details..

-danny

Begin forwarded message:
> From: Ray Pelletier <[email-masked]>
> Date: January 31, 2008 6:58:35 PM MST
> To: The IESG <[email-masked]>, IAB <[email-masked]>,  Working Group  
> Chairs <[email-masked]>, IAOC <[email-masked]>
> Subject: IT Services Transitioned
>
> All IT services have been transitioned.  As previously reported,
> please bear in mind that the AMS setup is not the same as the NSS
> setup.  Some changes From [email-masked]  Sat Feb  2 09:39:46 2008
From: Danny McPherson <[email-masked]>
Date: Sat, 2 Feb 2008 10:40:18 -0700
To: Lican Huang <[email-masked]>
Cc: [email-masked]
Subject: Re: [DNSOP] Fwd: [rt.amsl.com #1387] AutoReply: submit new internet
	draft about Universal Resource Name Resolution
Sender: [email-masked]

On Feb 2, 2008, at 4:59 AM, Lican Huang wrote:

> Hi,
>
> Who can tell me why I got a response of a trouble tickect  message  
> as following when I submit an Internet Draft to Internet- 
> [email-masked] <[email-masked]> ?

AMS just finished transition of all IETF IT services, and
it appears as though they've got a bit more tweaking to
do.  I forwarded your email to ietf-action@, see email
below for more details..

-danny

Begin forwarded message:
> From: Ray Pelletier <[email-masked]>
> Date: January 31, 2008 6:58:35 PM MST
> To: The IESG <[email-masked]>, IAB <[email-masked]>,  Working Group  
> Chairs <[email-masked]>, IAOC <[email-masked]>
> Subject: IT Services Transitioned
>
> All IT services have been transitioned.  As previously reported,
> please bear in mind that the AMS setup is not the same as the NSS
> setup.  Some changes were necessary as part of the transition.  It
> is possible there will be some issues that need attention as the
> community begins to use the services in their new production
> environment.
>
> The good news is that all services, except jabber, are now available
> on both IPv4 and IPv6.  This includes the web, ftp, email, and
> rsync for those who mirror internet-drafts.
>
> The status that you need to know is as follows.
>
> 1. Reminder, iab and iesg mailing lists have been moved to be in
>   their respective domains.  This may affect your filtering but
>   should not effect distribution.
>
> 2. As it turns out we did not move the irtf mailing lists into
>   irtf.org.  In order to do this we need to be hosting the irtf.org
>   web site for mailman to work properly.  Since this site is an
>   independent site we have set this aside for now.
>
> 3. We have also noticed that GMail.com is blocking the IETF servers'
>   email delivery.  They started this 5 minutes after email was
>   enabled.  We have already filed the appropriate reports and hope
>   for a resolution in 24-48 hours.  Please tell your friends on
>   GMail.com that they are not getting IETF email.
>
> 4. Finally, site automation is not enabled at this time.  This means
>   that "static" web pages or files that are automatically
>   generated, e.g.,
>   http://www.ietf.org/internet-drafts/1id-index.txt, are not
>   current.  This is a priority work item and will be completed as
>   soon as possible.
>
> We would appreciate it if IETF participants would report any
> discrepancies or problems immediately to [email-masked]
> as they examine web pages or services of importance to them. AMS  
> will address all concerns as quickly as they can.
>
> We will keep the community informed if there are major concerns or
> delays.
>
> On behalf of AMS and the transition team thank you for your
> support and patience.
>
> Ray Pelletier
> IETF Administrative Director

were necessary as part of the transition.  It
> is possible there will be some issues that need attention as the
> community begins to use the services in their new production
> environment.
>
> The good news is that all services, except jabber, are now available
> on both IPv4 and IPv6.  This includes the web, ftp, email, and
> rsync for those who mirror internet-drafts.
>
> The status that you need to know is as follows.
>
> 1. Reminder, iab and iesg mailing lists have been moved to be in
>   their respective domains.  This may affect your filtering but
>   should not effect distribution.
>
> 2. As it turns out we did not move the irtf mailing lists into
>   irtf.org.  In order to do this we need to be hosting the irtf.org
>   web site for mailman to work properly.  Since this site is an
>   independent site we have set this aside for now.
>
> 3. We have also noticed that GMail.com is blocking the IETF servers'
>   email delivery.  They started this 5 minutes after email was
>   enabled.  We have already filed the appropriate reports and hope
>   for a resolution in 24-48 hours.  Please tell your friends on
>   GMail.com that they are not getting IETF email.
>
> 4. Finally, site automation is not enabled at this time.  This means
>   that "static" web pages or files that are automatically
>   generated, e.g.,
>   http://www.ietf.org/internet-drafts/1id-index.txt, are not
>   current.  This is a priority work item and will be completed as
>   soon as possible.
>
> We would appreciate it if IETF participants would report any
> discrepancies or problems immediately to [email-masked]
> as they examine web pages or services of importance to them. AMS  
> will address all concerns as quickly as they can.
>
> We will keep the community informed if there are major concerns or
> delays.
>
> On behalf of AMS and the transition team thank you for your
> support and patience.
>
> Ray Pelletier
> IETF Administrative Director