Subject: Re: [DNSOP] short term document roadmap

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 5 Jun 2008 12:10:54 +0200

On Wed, Mar 12, 2008 at 06:13:44PM +0100,
 Peter Koch <[email-masked]> wrote 
 a message of 39 lines which said:

> 2) draft-ietf-dnsop-as112-ops-01.txt
>    draft-ietf-dnsop-as112-under-attack-help-help-01.txt
> 
>    These will go to WGLC together, WGLC starting early April until 2008-04-18.
> 
> 3) draft-ietf-dnsop-respsize-10.txt
> 
>    WGLC to start around mid April ending around 2005-05-05
> 
> 4) draft-ietf-dnsop-dnssec-trust-anchor-01.txt
> 
>    WGLC to start in early May, tentatively ending 2008-05-23.

What happened to these planned Last Calls? These documents are
candidate, there have been several reviews on the list, so what
happens?

_______________________________________________
DNSOP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsop

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 5 Jun 2008 12:10:54 +0200