Subject: [DNSOP] Signed .cz zone

From: "Ondřej Surý" <[email-masked]>
Date: Tue, 2 Sep 2008 23:14:02 +0200

Hello all,

we have signed .cz on Sep 1st 2008.  Key can be found at
https://www.nic.cz/dnssec/ (bottom of the page).

EPP interface for registering DS RRsets will be launched
on Sep 30 2008.

Please report any errors (hope there are none) or sugestions
to my address.

Regards,
-- 
 Ondřej Surý
 technický ředitel/Chief Technical Officer
 -----------------------------------------
 CZ.NIC, z.s.p.o. -- .cz domain registry
 Americká 23,120 00 Praha 2,Czech Republic
 mailto:[email-masked] http://nic.cz/
 sip:[email-masked] tel:+420.222745110
 mob:+420.739013699 fax:+420.222745112
 -----------------------------------------
_______________________________________________
DNSOP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsop

---

From: Mark Andrews <[email-masked]>
Date: Wed, 03 Sep 2008 09:48:31 +1000

<div id="hlavicka" style="background-image: url('http://img.nic.cz/nic_bg_hlavicka_en.gif')">

	Firefox complains about insecure content.

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]
_______________________________________________
DNSOP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsop

---

From: Mark Andrews <[email-masked]>
Date: Wed, 03 Sep 2008 09:48:31 +1000