Subject: [DNSOP] FWD: Nomcom call for candidates

From: Peter Koch <[email-masked]>
Date: Fri, 12 Sep 2008 19:57:52 +0200

----- Forwarded message from NomCom Chair <[email-masked]> -----

The 2008-9 IETF Nominating Committee needs your help.
We have started getting candidates.
If we are going to do our job in time, we have only 3 more weeks to get
enough candidates to have a reasonable pool for all the jobs.
At the moment, we do not have a reasonable pool for any jobs.

If you are willing to serve, please nominate yourself.
If there is someone you think would do a good job, please nominate them.

The web site at:
    http://wiki.tools.ietf.org/group/nomcom/08
Has the list of positions we are seeking people for, as well as tools for
providing both nominations and feedback.

Alternatively, you can submit nominations by sending email to me.

Please help us.

Thank you,
Joel M. Halpern
[email-masked]
[email-masked]

----- End forwarded message -----
_______________________________________________
DNSOP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsop

---

From: Peter Koch <[email-masked]>
Date: Fri, 12 Sep 2008 19:57:52 +0200

----- Forwarded message from NomCom Chair <[email-masked]> -----

The web site at:

Please help us.

Thank you,
Joel M. Halpern
[email-masked]
[email-masked]