Subject: [DNSOP] draft-jabley-dnsop-missing-mname-00

From: "Antoin Verschuren" <[email-masked]>
Date: Wed, 19 Nov 2008 20:28:46 +0100

Just a small nit I happened to notice in this draft.
In section 3, there's an example SOA record where the dot representing
the MNAME is printed behind the RNAME.
Shouldn't the MNAME be before the RNAME ?

So:

@       1800    IN      SOA     jabley.automagic.org. . (

Should be:

@       1800    IN      SOA     . jabley.automagic.org. (

?

Antoin Verschuren

Technical Policy Advisor
SIDN
Utrechtseweg 310
PO Box 5022
6802 EA Arnhem
The Netherlands

T +31 26 3525500
F +31 26 3525505
M +31 6 23368970
E [email-masked]
W http://www.sidn.nl/

_______________________________________________
DNSOP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsop

---

From: Joe Abley <[email-masked]>
Date: Sun, 23 Nov 2008 21:58:00 -0500

> @       1800    IN      SOA     . jabley.automagic.org. (

Yes, you're right.

I'd undertake to fix that and roll a -01, but last I heard (in Dublin)  
there was no consensus that the idea had legs, so I have dropped it.

Joe

---

From: Joe Abley <[email-masked]>
Date: Sun, 23 Nov 2008 21:58:00 -0500

Yes, you're right.

Joe