Subject: Re: [DNSOP] childishness and more patents bullshit

From: TS Glassey <[email-masked]>
Date: Tue, 11 Nov 2008 09:23:52 -0800

Jim Reid wrote:
> On Oct 27, 2008, at 23:21, TS Glassey wrote:
>
>> Which further document's why its improper for you Paul to be giving 
>> people legal advice here. The US Government issued the patent so they 
>> and six other jurisdictions thought it was OK and there wasn't prior 
>> art preventing its implementation.
>
> People get patents for all sorts of stupid nonsense. That doesn't mean 
> their patent stands up or is in any way enforceable, even in the 
> jurisdiction where the patent was granted. That's something for the 
> patent lawyers and the courts to decide. 
Yes but that is for a Court of Law to decide not the IETF, so when we 
get US Judges sitting inside the IETF you can make the claim that there 
is jusicial oversight and that the IETF is properly moderated. Right now 
there are no real controls to prevent the IETF from violating other's IP 
Space even though the IETF and its parent orgs' claim their is.

That oversight is a gross lie in my opinion since it is regularly 
ignored by all who dont want to be controlled by it IMHO.

Todd Glassey
> There's no point debating this any further here. Please take this 
> childish "my patent's better than your internet draft" name-calling 
> somewhere else.
> ------------------------------------------------------------------------
>
>
> No virus found in this incoming message.
> Checked by AVG - http://www.avg.com 
> Version: 8.0.175 / Virus Database: 270.8.4/1752 - Release Date: 10/28/2008 10:04 AM
>
>   
_______________________________________________
DNSOP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsop

---

From: TS Glassey <[email-masked]>
Date: Tue, 11 Nov 2008 09:23:52 -0800

Todd Glassey