Subject: [DNSOP] (Off-Topic) DNSSEC Technical Testing update

From: "Griffiths, Chris" <[email-masked]>
Date: Mon, 17 Nov 2008 15:59:06 -0500

Hello,

We launched another trial DNSSEC aware resolver today in our network.
The new server can be located at 68.87.69.154.

We have also updated our trial website with additional details in case
folks are curious:  http://www.dnssec.comcast.net

Thanks

Chris Griffiths
Comcast Cable Communications, Inc.

_______________________________________________
DNSOP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsop

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 18 Nov 2008 09:27:43 +0100

On Mon, Nov 17, 2008 at 03:59:06PM -0500,
 Griffiths, Chris <[email-masked]> wrote 

> folks are curious:  http://www.dnssec.comcast.net

You do not seem to document the trust anchors that you use?

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 18 Nov 2008 09:27:43 +0100

---

From: "Griffiths, Chris" <[email-masked]>
Date: Tue, 18 Nov 2008 11:57:40 -0500

Apologies in advance for the continued chatter.  We updated our website
to list all public keys that are loaded on our resolvers.  If folks have
any additional keys that they don't see, please feel free to forward
links as we are looking to build out this list.  We are also going to
upgrade to the latest version of Unbound which supports DLV.  I will
update the website when this goes live. 

Thanks for the feedback.

Chris Griffiths

>-----Original Message-----
>From: Stephane Bortzmeyer [mailto:[email-masked]]
>Sent: Tuesday, November 18, 2008 2:28 AM
>To: Griffiths, Chris
>Cc: [email-masked]; [email-masked]
>Subject: Re: (Off-Topic) DNSSEC Technical Testing update
>
>> We have also updated our trial website with additiFrom [email-masked]  Tue Nov 18 08:58:21 2008
Content-class: urn:content-classes:message
Date: Tue, 18 Nov 2008 11:57:40 -0500
From: "Griffiths, Chris" <[email-masked]>
To: "Stephane Bortzmeyer" <[email-masked]>
Cc: [email-masked], [email-masked]
Subject: Re: [DNSOP] (Off-Topic) DNSSEC Technical Testing update
Sender: [email-masked]

Apologies in advance for the continued chatter.  We updated our website
to list all public keys that are loaded on our resolvers.  If folks have
any additional keys that they don't see, please feel free to forward
links as we are looking to build out this list.  We are also going to
upgrade to the latest version of Unbound which supports DLV.  I will
update the website when this goes live. 

Thanks for the feedback.

Chris Griffiths

>-----Original Message-----
>From: Stephane Bortzmeyer [mailto:[email-masked]]
>Sent: Tuesday, November 18, 2008 2:28 AM
>To: Griffiths, Chris
>Cc: [email-masked]; [email-masked]
>Subject: Re: (Off-Topic) DNSSEC Technical Testing update
>
>> We have also updated our trial website with addional details in
case

tional details in
case

---

From: TSG <[email-masked]>
Date: Tue, 18 Nov 2008 10:06:05 -0800

I would suggest that the DNSSEC WG publish links to the parties who are 
building inter-operable DNSSEC instances to address the dissemination of 
keys and contact info.

Todd Glassey

riffiths, Chris wrote:
>>> We have also updated our trial website with additional details in
>>>       
> case
>   
> ------------------------------------------------------------------------
>
>
> Internal Virus Database is out of date.
> Checked by AVG - http://www.avg.com 
> Version: 8.0.175 / Virus Database: 270.9.0/1779 - Release Date: 11/10/2008 7:53 AM
>
>

---

From: TSG <[email-masked]>
Date: Tue, 18 Nov 2008 10:06:05 -0800

Todd Glassey