Subject: [DNSOP] draft-jabley-reverse-servers-00

From: Alfred Hönes <[email-masked]>
Date: Fri, 13 Nov 2009 15:43:02 +0100 (MEZ)

I have studied the draft proposing a new 'regular' naming scheme
for the IN-ADDR.ARPA. and IP6.ARPA. zone,
                    draft-jabley-reverse-servers-00 ,
and fully support this proposal.

Nits I found in the draft:

(1)  Abstract

|  ... These zones contain data which facilitates reverse mapping ...
---                                            ^^^
|  ... These zones contain data which facilitate reverse mapping ...
                                               ^^

(2)  Section 1, 2th para

   This document specifies a dedicated and stable set of nameserver
|  names for each of the IN-ADDR.ARP and IP6.ARPA zones.
---                                ^^
   This document specifies a dedicated and stable set of nameserver
|  names for each of the IN-ADDR.ARPA and IP6.ARPA zones.
                                   ^^^

(3)  Appendix B.2.2

There are a couple of copyedit flaws, missing necessary changes
relative to B.2.1, in particular:
-   all instances of "IN-ADDR.ARP" should be "IP6.ARPA";
-   the parenthetical clause in the 2nd bullet #1,
    "(which is not authoritative for the IN-ADDR.ARPA zone)",
    is irrelevant in this context and should be deleted.
[ please check ]

Kind regards,
  Alfred.

-- 

+------------------------+--------------------------------------------+
| TR-Sys Alfred Hoenes   |  Alfred Hoenes   Dipl.-Math., Dipl.-Phys.  |
| Gerlinger Strasse 12   |  Phone: (+49)7156/9635-0, Fax: -18         |
| D-71254  Ditzingen     |  E-Mail:  [email-masked]                     |
+------------------------+--------------------------------------------+

---

From: Joe Abley <[email-masked]>
Date: Fri, 13 Nov 2009 07:23:34 -0800

> Nits I found in the draft:

Thanks for the review. I made corresponding edits.

Joe