Subject: Re: [DNSOP] draft-yao-dnsop-idntld-implementation-01.txt

From: "YAO Jiankang" <[email-masked]>
Date: Sat, 07 Nov 2009 17:23:16 +0800

>From: Kim Davies <[email-masked]>
>Reply-To: 
>To: Andrew Sullivan <[email-masked]>, "[email-masked]" <[email-masked]>
>Subject: Re: [DNSOP] draft-yao-dnsop-idntld-implementation-01.txt
>Date:Fri, 6 Nov 2009 10:19:43 -0800

> "The topic of delegation of variant TLDs and management of variant TLDs has
> been discussed broadly in the community. ICANN staff has proposed a few
> models, none of which were agreeable across the policy and technical
> community reviewing the topic.

Thanks a lot for your clarification.
so IETF can do something to make the technical problems sloved earlier.

> 
> In order to stay within ICANN's mandate for ensuring a stable and secure
> operation of the Internet, the following will be the case for the Fast Track
> Process launch: 
> 
> 1. Variant TLDs desired by the requester for delegation must be indicated by
> the requester 
> 
> 2. Desired variant TLDs will be allocated to the requester (if successfully
> evaluated). This does not mean that the variant TLD will be delegated in the
> DNS root zone. It will be allocated to the requester in order to be reserved
> to the entitled manager for potential future delegation in the DNS root
> zone.  

Desired variant TLDs will be allocated to the requester (if successfully
evaluated). 
it means that there will have a potential future delegation in the DNS root
zone if the technical problems involved is solved.
So IETF is a nice place to help to solve the technical problems.

it is the right time to solve the technical problems before ICANN really puts the
variant TLD into the root.

> 
> 3. A list of non-desired variants will be generated based on the received
> IDN Tables.  Non-desired variants will be placed on a blocked list by ICANN.
> Subsequent application or request for non-desired variants will be denied."
> 
> kim
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: Paul Hoffman <[email-masked]>
Date: Sat, 7 Nov 2009 22:08:16 +0900

>So IETF is a nice place to help to solve the technical problems.

True. But the draft in question does not appear to do that. It instead says "two solutions have been produced, both have known problems, so here is the argument for one of them". Andrew argues for the other one.

--Paul Hoffman, Director
--VPN Consortium

---

From: "YAO Jiankang" <[email-masked]>
Date: Mon, 9 Nov 2009 08:19:00 +0800

----- Original Message ----- 
From: "Paul Hoffman" <[email-masked]>
To: "YAO Jiankang" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Saturday, November 07, 2009 9:08 PM
Subject: Re: [DNSOP] draft-yao-dnsop-idntld-implementation-01.txt

> True. But the draft in question does not appear to do that. It instead says "two solutions have been produced, both have known problems, so here is the 
> argument for one of them". Andrew argues for the other one.

actually,  there are 4 solutions in the draft(two category solutions). I will summarize it later.