Subject: [DNSOP] IETF 76: Root DNSSEC Presentation with Q&A

From: Jakob Schlyter <[email-masked]>
Date: Wed, 4 Nov 2009 06:14:49 +0100

I'm happy to invite DNSOP WG members to the following event:

Wednesday, November 11, 2009 - 15:10-16:10
Room: Castleview 1

Members of the Root DNSSEC Design Team will give a technical  
presentation about DNSSEC for the root zone, followed by a Q&A session.

See you in Hiroshima,

	Jakob

---

From: Jakob Schlyter <[email-masked]>
Date: Mon, 9 Nov 2009 14:13:55 +0900

On 4 nov 2009, at 14.14, Jakob Schlyter wrote:

> I'm happy to invite DNSEXT WG members to the following event:
>

FYI: Castleview 1 is on the 22nd floor.

	jakob

---

From: Jakob Schlyter <[email-masked]>
Date: Tue, 10 Nov 2009 17:53:28 +0900

On 4 nov 2009, at 14.14, Jakob Schlyter wrote:

> I'm happy to invite DNSSEC deployment list members to the following  
> event:
>

FYI, the room as been changed to Acacia East.

	Jakob

---

From: Yoshiro YONEYA <[email-masked]>
Date: Wed, 11 Nov 2009 13:33:15 +0900

Room confliction?

> From: IETF Agenda <[email-masked]>
> To: [email-masked]
> Subject: [76all] GROBJ BOF
> Date: Tue, 10 Nov 2009 20:11:59 -0800 (PST)
> 
> GROBJ BOF scheduled today, Wednesday, November 11 at 1510-1610 will now
> meet in Acacia East.  It was previously scheduled to meeting in Cattley
> West.

-- 
Yoshiro YONEYA <[email-masked]>

---

From: Jakob Schlyter <[email-masked]>
Date: Wed, 11 Nov 2009 13:58:32 +0900

> Room confliction?

yes, we might have to move again. signs will be posted.

	jakob

---

From: Jakob Schlyter <[email-masked]>
Date: Wed, 11 Nov 2009 14:45:59 +0900

we've been moved (once again), this time to Cattleya West. sorry for  
the fuzz.

	jakob