Subject: [DNSOP] Fw: New Version Notification for draft-barwood-dnsop-ds-publish-01

From: "George Barwood" <[email-masked]>
Date: Sat, 3 Jul 2010 10:42:09 +0100

I have updated this draft, please see

http://tools.ietf.org/id/draft-barwood-dnsop-ds-publish-00.txt

Main changes:

NOTIFY may be used to expidite the process.

Problem of incoherent child zone addressed.

Some changes in wording, especially relating to parent processing.

Regards,
George

----- Original Message ----- 
From: "IETF I-D Submission Tool" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, July 03, 2010 10:22 AM
Subject: New Version Notification for draft-barwood-dnsop-ds-publish-01 

> 
> A new version of I-D, draft-barwood-dnsop-ds-publish-01.txt has been successfully submitted by George Barwood and posted to the IETF repository.
> 
> Filename: draft-barwood-dnsop-ds-publish
> Revision: 01
> Title: DNS Transport
> Creation_date: 2010-07-03
> WG ID: Independent Submission
> Number_of_pages: 4
> 
> Abstract:
> This document describes a new resource record type that allows a
> child zone to publish the DS RRset for a DNS zone.
>                                                                                  
> 
> 
> The IETF Secretariat.
> 
>

---

From: "George Barwood" <[email-masked]>
Date: Sat, 3 Jul 2010 12:26:09 +0100

Sorry, the link was for the previous version. The new version is

http://tools.ietf.org/id/draft-barwood-dnsop-ds-publish-01.txt

- George

----- Original Message ----- 
From: "George Barwood" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, July 03, 2010 10:42 AM
Subject: [DNSOP] Fw: New Version Notification fordraft-barwood-dnsop-ds-publish-01

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop