Subject: [DNSOP] I-D Action:draft-ietf-dnsop-dnssec-trust-anchor-04.txt

From: [email-masked]
Date: Sat, 23 Oct 2010 14:45:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Domain Name System Operations Working Group of the IETF.

	Title           : DNSSEC Trust Anchor Configuration and Maintenance
	Author(s)       : M. Larson, O. Gudmundsson
	Filename        : draft-ietf-dnsop-dnssec-trust-anchor-04.txt
	Pages           : 14
	Date            : 2010-10-23

This document recommends a preferred format for specifying trust
anchors in DNSSEC validating security-aware resolvers and describes
how such a resolver should initialize trust anchors for use.  This
document also describes different mechanisms for keeping trust
anchors up to date over time.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dnsop-dnssec-trust-anchor-04.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Olafur Gudmundsson <[email-masked]>
Date: Sat, 23 Oct 2010 17:56:22 -0400

Matt and I updated the document to reflect the comments received during
the last call and some comments from the chair, in addition the document 
now reflects that the root is signed.

Major changes:
	Input format of trust anchor specified with example
	Reflect signed root
	Text around maintaining RFC5011 TA's clarified and expanded
	Text on TA supplied by vendors covers fetching new versions
		after install or being off-line
	Paragraph on TAR added
	Revisited all uses of normative language to avoid it when
		possible.
	
	Olafur

On 23/10/2010 5:45 PM, [email-masked] wrote:
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop