Subject: [DNSOP] re Many Comments on Negative Trust Anchor I-D (back from vacation)

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 16 Apr 2012 17:13:15 +0000

I am an author of the document and am just back from vacation today. I will start to read and respond to the many emails now – did not want anyone to think I was ignoring the discussion. :-)

Jason

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 16 Apr 2012 19:26:31 +0200

On 16 apr 2012, at 19:13, Livingood, Jason wrote:

> am just back from vacation today

I am sorry...returning to "this"... :-P

   Patrik