Subject: [DNSOP] identitytheft.gov DNSSEC Issue

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 19 Apr 2012 14:39:57 +0000

In case anyone knows the domain admins…

Jason

On 4/11/12 5:58 PM, "Szymanski, Todd M [NTK]" <[email-masked]<mailto:[email-masked]>> wrote:

[http://dnsviz.net/d/www.identitytheft.gov/dnssec/auth_graph.png]
For those who can’t see pictures, it’s identitytheft.gov.  Looks like it’s been this way for about a week.

____________________________________________
Todd Szymanski| Data Network Administration
Sprint | Service Management

---

From: Scott Rose <[email-masked]>
Date: Thu, 19 Apr 2012 10:50:38 -0400

According to Verisign's tool, they are ok now:
http://dnssec-debugger.verisignlabs.com/identitytheft.gov

That png from DNSViz is dated 4/11.  Back then they were BOGUS, but I contacted someone there and they took care of it this week.  There were several FTC owned zones that were BOGUS for a couple of weeks before they fixed the problem.

Scott

On Apr 19, 2012, at 10:39 AM, Livingood, Jason wrote:

> On 4/11/12 5:58 PM, "Szymanski, Todd M [NTK]" <[email-masked]> wrote:
> 
>>  
> <ATT00001..c>

===================================
Scott Rose
NIST
[email-masked]
+1 301-975-8439
Google Voice: +1 571-249-3671
http://www.dnsops.gov/
===================================

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 19 Apr 2012 14:54:35 +0000

Right you are! Looks to have been repaired between 12:52 UTC and 20:54 UTC on the 17th

when broken: http://dnsviz.net/d/identitytheft.gov/T41nfw/dnssec/

JL

On 4/19/12 10:50 AM, "Scott Rose" <[email-masked]<mailto:[email-masked]>> wrote:

Scott

===================================
Scott Rose
NIST
[email-masked]<mailto:[email-masked]>
+1 301-975-8439
Google Voice: +1 571-249-3671
http://www.dnsops.gov/
===================================