Subject: Re: [DNSOP] Adoption of <draft-wkumari-dnsop-omniscient-as112-01.txt> as a WG work item?

From: Nick Hilliard <[email-masked]>
Date: Thu, 14 Feb 2013 11:32:04 +0000

> The question of extending AS112 service to IPv6 (as in "transport")
> as well as the maintainability of the list of zones served by AS112
> systems has been discussed before.  We have a proposal in
> 
> 	draft-wkumari-dnsop-omniscient-as112-01.txt
> 
> to make the AS112 served zone set extendable in the future.
> Please read the draft and state whether you think this is something
> the WG - and you in particular - would want to work on.  We'd like to
> find five volunteers for thorough document reviews to support the
> draft going forward - provided the overall response is positive.

I like this and think it should be adopted as a WG doc.  Am not going to
volunteer for formal document review, but would be happy to run + provide
feedback for this sort of code in a live environment.

Nick

---

From: Paul Ebersman <[email-masked]>
Date: Fri, 15 Feb 2013 14:05:41 -0800

nick> I like this and think it should be adopted as a WG doc.  Am not
nick> going to volunteer for formal document review, but would be happy
nick> to run + provide feedback for this sort of code in a live
nick> environment.

I also support this being adopted as a WG document.

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 15 Feb 2013 17:57:46 -0500

> I also support this being adopted as a WG document.

<aol>me too!</aol>

seems like a great start.