Subject: [DNSOP] statistics of deployment

From: Hosnieh Rafiee <[email-masked]>
Date: Wed, 6 Jan 2016 12:08:56 +0000

Hi,

I would like to ask the same question I have asked about DANE. Is there any website or any place that I can find statistics regarding the deployment of DNSSEC.

I would appreciate it if you share it with me.

Thanks,
Best,
Hosnieh

---

From: Kaveh Ranjbar <[email-masked]>
Date: Wed, 6 Jan 2016 13:17:15 +0100

Hello,

Here are a few links:

http://www.internetsociety.org/deploy360/dnssec/statistics/ <http://www.internetsociety.org/deploy360/dnssec/statistics/>
http://stats.labs.apnic.net/dnssec <http://stats.labs.apnic.net/dnssec>
http://stats.sidnlabs.nl/#dnssec <http://stats.sidnlabs.nl/#dnssec>

All the best,
Kaveh.

> On 06 Jan 2016, at 13:08, Hosnieh Rafiee <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: "Osterweil, Eric" <[email-masked]>
Date: Wed, 6 Jan 2016 15:31:04 +0000

Also:
	http://secspider.verisignlabs.com/stats.html

Eric

> On Jan 6, 2016, at 7:17 AM, Kaveh Ranjbar <[email-masked]> wrote:
> 
> Hello,
> 
> Here are a few links:
> 
> http://www.internetsociety.org/deploy360/dnssec/statistics/
> http://stats.labs.apnic.net/dnssec
> http://stats.sidnlabs.nl/#dnssec
> 
> All the best,
> Kaveh.
>

---

From: Hosnieh Rafiee <[email-masked]>
Date: Wed, 6 Jan 2016 16:16:21 +0000

Thanks a lot to all of you who provided me with the information. 

I am quite amazed with all these statistics :).. very good job! I knew there are a lot of efforts on the deployment but didn't know as that much.

Best,
Hosnieh

---

From: "Patrik Fältström" <[email-masked]>
Date: Wed, 06 Jan 2016 19:53:32 +0100

> I am quite amazed with all these statistics :).. very good job! I knew there are a lot of efforts on the deployment but didn't know as that much.

Btw, as I presume there is some background thinking what you should use the statistics for, it would be appreciated if you one day report back what you wanted to use it for, what your initial strategy was, how that worked, how you adjusted and what the final outcome was.

So that we can learn from each others successes and mistakes.

Thanks!

   Patrik