Subject: Re: [DNSOP] New Version Notification for draft-woodworth-bulk-rr-01.txt

From: "Woodworth, John R" <[email-masked]>
Date: Mon, 11 Jan 2016 09:48:12 +0000

Greetings dnsop,

Please find the recently submitted I-D.  We have made several corrections and adjustments directly based on feedback from the group and would greatly appreciate any feedback and comments.

Thanks,
John
+1-703-363-8522

-----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, December 30, 2015 5:30 AM
> To: Bindinganaveli Raghavan, Shashwath; Ballew, Dean; Woodworth, John
> R; Woodworth, John R
> Subject: New Version Notification for draft-woodworth-bulk-rr-01.txt
>
>
> A new version of I-D, draft-woodworth-bulk-rr-01.txt has been
> successfully submitted by John Woodworth and posted to the IETF repository.
>
> Name:         draft-woodworth-bulk-rr
> Revision:     01
> Title:                BULK DNS Resource Records
> Document date:        2015-12-30
> Group:                Individual Submission
> Pages:                29
> URL:            https://www.ietf.org/internet-drafts/draft-woodworth-bulk-rr-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-woodworth-bulk-rr/
> Htmlized:       https://tools.ietf.org/html/draft-woodworth-bulk-rr-01
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-woodworth-bulk-rr-01
>
> Abstract:
>    The BULK DNS resource record type defines a method of pattern based
>    creation of DNS resource records to be used in place of NXDOMAIN
>    errors which would normally be returned.  These records are currently
>    restricted to registered DNS resource record types A, AAAA, PTR and
>    CNAME.  The key benefit of the BULK resource record type is the
>    simplification of maintaining "generic" record assignments which
>    would otherwise be too many to manage or require scripts or
>    proprietary methods as bind's $GENERATE.
>
>    This document updates RFCs 2308, 4033, 4034 and 4035.
>
>
>
>
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>
>
This communication is the property of CenturyLink and may contain confidential or privileged information. Unauthorized use of this communication is strictly prohibited and may be unlawful. If you have received this communication in error, please immediately notify the sender by reply e-mail and destroy all copies of the communication and any attachments.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 11 Jan 2016 14:42:54 +0100

On Mon, Jan 11, 2016 at 09:48:12AM +0000,
 Woodworth, John R <[email-masked]> wrote 
 a message of 58 lines which said:

> This communication is the property of CenturyLink and may contain
> confidential or privileged information. Unauthorized use of this
> communication is strictly prohibited and may be unlawful. If you
> have received this communication in error, please immediately notify
> the sender by reply e-mail and destroy all copies of the
> communication and any attachments.

I'm going to be picky but this text is certainly incompatible with
the Note Well <http://www.ietf.org/about/note-well.html> so it would
be better to remove it.