Subject: Re: [DNSOP] Ben Campbell's No Objection on draft-ietf-dnsop-edns-client-subnet-06: (with COMMENT)

From: Dave Lawrence <[email-masked]>
Date: Thu, 25 Feb 2016 00:24:04 -0500

Ben Campbell writes:
> I agree with Stephen's DISCUSS, and his comment about mentioning that
> this documents rather than recommends existing behavior in the abstract.
> (Or at least closer to the beginning of the introduction.)

Do the changes that I indicated in my response to Stephen work for
you?

Thank you all for the reviews.

---

From: "Ben Campbell" <[email-masked]>
Date: Thu, 25 Feb 2016 00:32:47 -0600

> Do the changes that I indicated in my response to Stephen work for

Yes, they do.

Thanks!

Ben.