Subject: Re: [DNSOP] Any news for QNAME minimisation

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 4 Feb 2016 16:19:51 +0100

On Tue, Jan 19, 2016 at 06:05:14PM +0100,
 Stephane Bortzmeyer <[email-masked]> wrote 
 a message of 15 lines which said:

> The datatracker shows a positive decision by IESG.
> 
> <http://svn.tools.ietf.org/svn/wg/dnsop/doclist.html> says "Expected
> next step 	Writeup is needed" (there is a writeup
> <https://datatracker.ietf.org/doc/draft-ietf-dnsop-qname-minimisation/shepherdwriteup/>)
> 
> It is not clear to me what can/should I do now.

Any info, someone?

I notice that cookies are in the same state ("Approved-announcement to
be sent::Point Raised - writeup needed"). Does anyone know who should
do something and what?

---

From: Mark Andrews <[email-masked]>
Date: Fri, 05 Feb 2016 11:50:48 +1100

> be sent::Point Raised - writeup needed"). Does anyone know who should

For cookies a -10 is coming out soon to address points raised.
 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]