Subject: [DNSOP] Fwd: New Version Notification for draft-ietf-curdle-dnskey-ed25519-01.txt

From: Ondřej Surý <[email-masked]>
Date: Tue, 16 Feb 2016 10:44:26 +0100 (CET)

Dear colleagues,

Robert and I have prepared a new version of Ed25519 curve for use in DNSSEC that has been adopted in CURDLE WG.

The draft now comes with more reasoning why picking yet-another curve over the NIST curves already standardized.

Feedback, nits and improvements are always welcome.

Cheers,
--
 Ondřej Surý -- Technical Fellow
 --------------------------------------------
 CZ.NIC, z.s.p.o.    --     Laboratoře CZ.NIC
 Milesovska 5, 130 00 Praha 3, Czech Republic
 mailto:[email-masked]    https://nic.cz/
 --------------------------------------------

----- Forwarded Message -----
From: [email-masked]
To: "Ondřej Surý" <[email-masked]>, "Robert Edmonds" <[email-masked]>
Sent: Tuesday, February 16, 2016 10:42:10 AM
Subject: New Version Notification for draft-ietf-curdle-dnskey-ed25519-01.txt

A new version of I-D, draft-ietf-curdle-dnskey-ed25519-01.txt
has been successfully submitted by Ondrej Sury and posted to the
IETF repository.

Name:		draft-ietf-curdle-dnskey-ed25519
Revision:	01
Title:		Ed25519 for DNSSEC
Document date:	2016-02-16
Group:		curdle
Pages:		7
URL:            https://www.ietf.org/internet-drafts/draft-ietf-curdle-dnskey-ed25519-01.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-curdle-dnskey-ed25519/
Htmlized:       https://tools.ietf.org/html/draft-ietf-curdle-dnskey-ed25519-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-curdle-dnskey-ed25519-01

Abstract:
   This document describes how to specify Ed25519 keys and signatures in
   DNS Security (DNSSEC).  It uses the Edwards-curve Digital Security
   Algorithm (EdDSA) with the Ed25519 parameter choice.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Shane Kerr <[email-masked]>
Date: Tue, 16 Feb 2016 17:07:00 +0100

Ondřej,

Thanks! This addresses my main concern with the proposal. This seems
fine to me - perhaps even a first step to deprecating ECDSA. ;)

Cheers,

--
Shane

At 2016-02-16 10:44:26 +0100
Ondřej Surý <[email-masked]> wrote:

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop