Subject: [DNSOP] Confusing title of draft-ietf-dprive-dns-over-tls

From: Paul Wouters <[email-masked]>
Date: Wed, 17 Feb 2016 18:10:37 -0500 (EST)

While looking up a reference for the "DNS over TLS" document, I stumbled
upon draft-ietf-dprive-dns-over-tls which is titled:

"DNS over TLS: Initiation and Performance Considerations"

Since I was not looking for initiation or performance details, I kept
lookig for the DNS over TLS draft. After some failing, I realised that
this rather confusingly titled doument is the one I am looking for.

Please retitle this doument :)

Perhaps "Specification for DNS over TLS" or something ?

Paul

---

From: "Paul Hoffman" <[email-masked]>
Date: Wed, 17 Feb 2016 15:12:58 -0800

> Perhaps "Specification for DNS over TLS" or something ?

That shorter title seems good to me.

--Paul Hoffman

---

From: Suzanne Woolf <[email-masked]>
Date: Wed, 17 Feb 2016 20:11:46 -0500

Hi,

I'd normally suggest informing the dprive WG and chairs you want to rename one of their documents.

Fortunately, Tim is an overlapping co-chair :-)

Suzanne

On Feb 17, 2016, at 6:12 PM, "Paul Hoffman" <[email-masked]> wrote:

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop