Subject: [DNSOP] IPR Disclosure Ray Bellis' Statement about IPR related to draft-dickinson-dnsop-dns-capture-format belonging to Nominet UK

From: IETF Secretariat <[email-masked]>
Date: Mon, 14 Nov 2016 17:48:24 -0800

Dear Jim Hague, John Dickinson, Sara Dickinson, Terry Manderson, John Bond:

An IPR disclosure that pertains to your Internet-Draft entitled "C-DNS: A
DNS Packet Capture Format" (draft-dickinson-dnsop-dns-capture-format) was
submitted to the IETF Secretariat on  and has been posted on the "IETF Page of
Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/2909/). The title of the IPR disclosure is
"Ray Bellis' Statement about IPR related to
draft-dickinson-dnsop-dns-capture-format belonging to Nominet UK"

Thank you

IETF Secretariat

---

From: Jerry Lundström <[email-masked]>
Date: Wed, 16 Nov 2016 10:24:09 +0000

Hi all,

How does this affect if I want to build an implementation?

Cheers,
Jerry

On 11/15/16 01:48, IETF Secretariat wrote:
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: Jim Reid <[email-masked]>
Date: Wed, 16 Nov 2016 10:35:16 +0000

> On 16 Nov 2016, at 10:24, Jerry Lundström <[email-masked]> wrote:
> 

What are the chances that the patent holder will be litigous? Do you (or your employer) feel lucky? :-)

Personally, I wouldn't risk implementing something that has a patent or IPR issue when I had knowledge of the existence of that patent/IPR (claim). Unless my lawyers or the rights holder said in writing that it was OK to do that.