Subject: Re: [DNSOP] I-D Action: draft-ietf-dnsop-alt-tld-06.txt

From: Bob Harold <[email-masked]>
Date: Thu, 3 Nov 2016 12:04:42 -0400

On Sun, Oct 30, 2016 at 3:12 PM, <[email-masked]> wrote:

>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Domain Name System Operations of the IETF.
>
>         Title           : The ALT Special Use Top Level Domain
>         Authors         : Warren Kumari
>                           Andrew Sullivan
>         Filename        : draft-ietf-dnsop-alt-tld-06.txt
>         Pages           : 9
>         Date            : 2016-10-30
>
> Abstract:
>    This document reserves a string (ALT) to be used as a TLD label in
>    non-DNS contexts, or for names that have no meaning in a global
>    context.  It also provides advice and guidance to developers
>    developing alternate namespaces.
>
>    [ Ed note: This document lives in GitHub at:
>    https://github.com/wkumari/draft-wkumari-dnsop-alt-tld . Issues and
>    pull requests happily accepted. ]
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-dnsop-alt-tld/
>
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-ietf-dnsop-alt-tld-06
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-dnsop-alt-tld-06
>
>
> Those changes look good to me.

-- 
Bob Harold

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 5 Nov 2016 19:21:31 +0100

On Thu, Nov 03, 2016 at 12:04:42PM -0400,
 Bob Harold <[email-masked]> wrote 

> Those changes look good to me.

OK for me also.

Except may be the new word "sandbox" that appeared in -06. It is not
the usual sense of this word in computer science, it seems to me.