Subject: [DNSOP] Call for Adoption: draft-dickinson-dnsop-dns-capture-format

From: tjw ietf <[email-masked]>
Date: Tue, 15 Nov 2016 17:09:28 +0900

All

The response from the room today was pretty positive this draft was worth
adopting and pursuing.  We felt their was little benefit in waiting to
begin this Call for Adoption.

This starts a Call for Adoption for
 draft-dickinson-dnsop-dns-capture-format

The draft is available here:

https://datatracker.ietf.org/doc/draft-dickinson-dnsop-dns-capture-format/

Please review this draft to see if you think it is suitable for adoption by
DNSOP, and comments to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review, etc.

This call for adoption ends: 1 December 2016.

Thanks,
tim wicinski
DNSOP co-chair

---

From: Jim Reid <[email-masked]>
Date: Tue, 15 Nov 2016 08:12:28 +0000

> On 15 Nov 2016, at 08:09, tjw ietf <[email-masked]> wrote:
> 
> The response from the room today was pretty positive this draft was worth adopting and pursuing.  We felt their was little benefit in waiting to begin this Call for Adoption. 
> 
> Please review this draft to see if you think it is suitable for adoption by DNSOP

I support the WG adopting this draft. Can't promise to commit text or a review though.

---

From: Maarten Wullink <[email-masked]>
Date: Tue, 15 Nov 2016 10:16:33 +0000

+1 for adoption.

A format like this will help with retrieving data from (anycast) locations with limited resources.

I’m willing to contribute/review.

> Op 15 nov. 2016, om 09:09 heeft tjw ietf <[email-masked]> het volgende geschreven:
> 
> All
> 
> This starts a Call for Adoption for  draft-dickinson-dnsop-dns-capture-format
> 
> Please review this draft to see if you think it is suitable for adoption by DNSOP, and comments to the list, clearly stating your view.
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: George Michaelson <[email-masked]>
Date: Wed, 16 Nov 2016 09:37:53 +0900

I support adoption of this draft.

-G

---

From: Allan Liska <[email-masked]>
Date: Tue, 15 Nov 2016 20:23:40 -0500

> On Nov 15, 2016, at 3:09 AM, tjw ietf <[email-masked]> wrote:
> 
> All
> 

I support the adoption of this draft. 

allan

---

From: Matthew Pounsett <[email-masked]>
Date: Wed, 16 Nov 2016 11:37:43 +0900

On 15 November 2016 at 17:09, tjw ietf <[email-masked]> wrote:

> Please review this draft to see if you think it is suitable for adoption
> by DNSOP, and comments to the list, clearly stating your view.
>

---

From: "Paul Hoffman" <[email-masked]>
Date: Wed, 16 Nov 2016 16:58:28 +0900

I support the WG adopting this draft, and will review it actively.

--Paul Hoffman

---

From: Ondřej Surý <[email-masked]>
Date: Thu, 17 Nov 2016 04:27:33 +0100 (CET)

+1 for adoption, and I will try to actively review more drafts from now again. Not only this one.

O.

--
 Ondřej Surý -- Technical Fellow
 --------------------------------------------
 CZ.NIC, z.s.p.o.    --     Laboratoře CZ.NIC
 Milesovska 5, 130 00 Praha 3, Czech Republic
 mailto:[email-masked]    https://nic.cz/
 --------------------------------------------

----- Original Message -----
> From: "tjw ietf" <[email-masked]>
> To: "dnsop" <[email-masked]>
> Sent: Tuesday, 15 November, 2016 09:09:28
> Subject: [DNSOP] Call for Adoption: draft-dickinson-dnsop-dns-capture-format

> adopting and pursuing. We felt their was little benefit in waiting to begin
> this Call for Adoption.
> 
> [ https://datatracker.ietf.org/doc/draft-dickinson-dnsop-dns-capture-format/ |
> https://datatracker.ietf.org/doc/draft-dickinson-dnsop-dns-capture-format/ ]
>

---

From: tjw ietf <[email-masked]>
Date: Wed, 30 Nov 2016 11:02:18 -0500

All

The Call for Adoption has ended with expected results, and the draft has
been adopted. Thanks to everyone for comments, both in the meeting in Seoul
and on the list.  Now the real work begins.

Authors, if you be so kind as toupload the new version with the appropriate
nomenclature,

thanks
tim
suzanne