Subject: [DNSOP] [Technical Errata Reported] RFC8027 (4877)

From: RFC Errata System <[email-masked]>
Date: Sun, 4 Dec 2016 08:25:55 -0800 (PST)

The following errata report has been submitted for RFC8027,
"DNSSEC Roadblock Avoidance".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=8027&eid=4877

--------------------------------------
Type: Technical
Reported by: Stéphane Bortzmeyer <[email-masked]>

Section: 3.1.13

Original Text
-------------
(a server today that supports this is alltypes.res.dnssecready.org).

Corrected Text
--------------
[No text]

Notes
-----
The domain name was deleted in 2015... Relying on it was noted in https://www.mail-archive.com/[email-masked]/msg12129.html

If someone wants to reactivate the service, I just reserved the domain. I wlll of course redirect/transfer/whatever it gratis.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8027 (draft-ietf-dnsop-dnssec-roadblock-avoidance-05)
--------------------------------------
Title               : DNSSEC Roadblock Avoidance
Publication Date    : November 2016
Author(s)           : W. Hardaker, O. Gudmundsson, S. Krishnaswamy
Category            : BEST CURRENT PRACTICE
Source              : Domain Name System Operations
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Paul Wouters <[email-masked]>
Date: Sun, 4 Dec 2016 12:26:47 -0500

Happy to run the service. Who has the code behind the site? Is it opensource?

Sent from my iPhone

> On Dec 4, 2016, at 11:25, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop