Subject: [DNSOP] Call for Adoption draft-wouters-sury-dnsop-algorithm-update

From: Tim Wicinski <[email-masked]>
Date: Thu, 5 Jan 2017 16:28:34 -0500

All

Since we're having so much fun on adopting work, let's have another one. 
  We discussed this work in Seoul, and there was a solid hum on adopting 
this work.

This starts a Call for Adoption for:
draft-wouters-sury-dnsop-algorithm-update

The draft is available here:
https://datatracker.ietf.org/doc/draft-wouters-sury-dnsop-algorithm-update/

Please review this draft to see if you think it is suitable for adoption 
by DNSOP, and comments to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review, etc.

This call for adoption ends: 19 January 2017

Thanks,
tim wicinski
DNSOP co-chair

---

From: "Rose, Scott" <[email-masked]>
Date: Fri, 6 Jan 2017 08:41:54 -0500

I have read the previous version, and support this draft becoming a WG 
document.

I will read and review the doc.

Scott

On 5 Jan 2017, at 16:28, Tim Wicinski wrote:

> All
>
> Since we're having so much fun on adopting work, let's have another 
> one.  We discussed this work in Seoul, and there was a solid hum on 
> adopting this work.
>
> Please review this draft to see if you think it is suitable for 
> adoption by DNSOP, and comments to the list, clearly stating your 
> view.
>
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

==================================
Scott Rose, NIST
[email-masked]
ph: +1-301-975-8439
Google Voice: +1-571-249-3671