Subject: Re: [DNSOP] New terminology for root name service

From: Matthew Pounsett <[email-masked]>
Date: Thu, 6 Apr 2017 11:25:36 -0400

On 15 March 2017 at 13:31, Paul Hoffman <[email-masked]> wrote:

> Greetings again. RSSAC has published a lexicon of terms that are commonly
> used with respect to the root of the public DNS, but are not in RFC 7719. I
> have opened an issue for the terminology-bis document at
> https://github.com/DNSOP/draft-ietf-dnsop-terminology-bis/issues/17 and
> would be intereted to hear what people think about including those terms in
> our document.
>
>
Hi Paul.  Noting there hasn't been any actual feedback on your question ...
I think the -bis document should at least reference RSAAC026, but I think
importing those terms (particularly the ones that are not root-specific:
instance, publish, serve) would be useful.

---

From: Dan York <[email-masked]>
Date: Thu, 6 Apr 2017 16:25:54 +0000

On Apr 6, 2017, at 11:25 AM, Matthew Pounsett <[email-masked]<mailto:[email-masked]>> wrote:

On 15 March 2017 at 13:31, Paul Hoffman <[email-masked]<mailto:[email-masked]>> wrote:
Greetings again. RSSAC has published a lexicon of terms that are commonly used with respect to the root of the public DNS, but are not in RFC 7719. I have opened an issue for the terminology-bis document at https://github.com/DNSOP/draft-ietf-dnsop-terminology-bis/issues/17 and would be intereted to hear what people think about including those terms in our document.

Hi Paul.  Noting there hasn't been any actual feedback on your question ... I think the -bis document should at least reference RSAAC026, but I think importing those terms (particularly the ones that are not root-specific: instance, publish, serve) would be useful.

Agree with Matthew (and others) that RSAAC026 should be referenced. Also agree that "instance", "publish" and "server" would be useful additions. I don't know that the specific root zone terms need to be incorporated.

I guess a general question would be (and I don't know the answer): do we anticipate creating RFCs that define operations and protocols used within the root zone?  If yes or "maybe", we should incorporate the terms.  If "probably not" or "no", then there could just be a new section about "Root Zone terminology" that specifically directs people to view RSAAC026 (and successor documents).

My 2 cents,
Dan

--
Dan York
Senior Manager, Content & Web Strategy, Internet Society
[email-masked]<mailto:[email-masked]>   +1-603-439-0024
Jabber: [email-masked]<mailto:[email-masked]>  Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/