Subject: Re: [DNSOP] The DNSOP WG has placed draft-kristoff-dnsop-dns-tcp-requirements in state "Candidate for WG Adoption"

From: Bob Harold <[email-masked]>
Date: Thu, 6 Apr 2017 14:42:31 -0400

On Tue, Mar 28, 2017 at 4:34 PM, IETF Secretariat <
[email-masked]> wrote:

>
> The DNSOP WG has placed draft-kristoff-dnsop-dns-tcp-requirements in
> state
> Candidate for WG Adoption (entered by Tim Wicinski)
>
> The document is available at
> https://datatracker.ietf.org/doc/draft-kristoff-dnsop-dns-
> tcp-requirements/
>
>
I support adoption and will review.

Minor nit:
6.5. IETF RFC 7873 - Domain Name System (DNS) Cookies

"...  should consider accept TCP ..."
change to:
"... should consider accepting TCP ..."

-- 
Bob Harold

---

From: Sara Dickinson <[email-masked]>
Date: Mon, 10 Apr 2017 14:06:44 +0100

> On 6 Apr 2017, at 19:42, Bob Harold <[email-masked]> wrote:
> 
> 
> On Tue, Mar 28, 2017 at 4:34 PM, IETF Secretariat <[email-masked] <mailto:[email-masked]>> wrote:
> 
> https://datatracker.ietf.org/doc/draft-kristoff-dnsop-dns-tcp-requirements/ <https://datatracker.ietf.org/doc/draft-kristoff-dnsop-dns-tcp-requirements/>
> 
> 
> I support adoption

+1

> and will review.

Me too. 

Sara.