Subject: [DNSOP] Ben Campbell's Yes on draft-ietf-dnsop-sutld-ps-07: (with COMMENT)

From: Ben Campbell <[email-masked]>
Date: Mon, 03 Jul 2017 15:04:14 -0700

Ben Campbell has entered the following ballot position for
draft-ietf-dnsop-sutld-ps-07: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-dnsop-sutld-ps/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Is there something to be gained by going out on the "believed to be complete" limb?

---

From: Ted Lemon <[email-masked]>
Date: Mon, 3 Jul 2017 18:05:18 -0400

> Is there something to be gained by going out on the "believed to be complete" limb?

The idea was to dare people to contradict the statement.   Seems to have worked... :)

---

From: Ben Campbell <[email-masked]>
Date: Mon, 3 Jul 2017 17:10:16 -0500

> On Jul 3, 2017, at 5:05 PM, Ted Lemon <[email-masked]> wrote:
> 

Okay. It seemed like tempting fate, but if that was the intent… :-)

---

From: Ted Lemon <[email-masked]>
Date: Mon, 3 Jul 2017 18:18:41 -0400

> Okay. It seemed like tempting fate, but if that was the intent… :-)

We wanted for the statement to be true more than for no further comments to arrive.   :)