Subject: [DNSOP] Agenda topics for IETF100

From: tjw ietf <[email-masked]>
Date: Mon, 30 Oct 2017 13:59:12 -0400

All

Please submit any request for presenting at IETF100 to the chairs.  We'll
be working on a draft agenda in the interim.

thanks
tim

---

From: Francis Dupont <[email-masked]>
Date: Mon, 30 Oct 2017 23:06:15 +0100

Need a short slot (5 mn) about the revision of TSIG specs just
submitted as draft-dupont-dnsop-rfc2845bis-00.txt

Thanks

[email-masked]

PS: there are in fact only a few since IETF99: just the work is in
progress and should one day become a WG item. IMHO today the main
difference is the draft exists so contributions and comments should
be easier...