Subject: [DNSOP] Multiple question drafts?

From: Ray Bellis <[email-masked]>
Date: Mon, 30 Oct 2017 15:33:00 +0000

WG chairs

Could you please let me / the WG know where we stand with the various
drafts describing ways to accommodate multiple questions and/or answers
in a single request?

Multiple questions:

-  draft-bellis-dnsext-multi-qtypes
-  draft-yao-dnsop-accompanying-questions

Multiple answers:

-  draft-vavrusa-dnsop-aaaa-for-free-00
-  draft-wkumari-dnsop-multiple-responses

thanks,

Ray

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 30 Oct 2017 17:04:16 +0100

On Mon, Oct 30, 2017 at 03:33:00PM +0000,
 Ray Bellis <[email-masked]> wrote 

> Multiple answers:

Also draft-fujiwara-dnsop-additional-answers