Subject: [DNSOP] [[email-masked]: Results of IETF-conflict review for draft-klensin-dns-function-considerations-04]

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 18 Dec 2017 20:16:50 +0100

Probably relevant for this group.

Subject: Results of IETF-conflict review for draft-klensin-dns-function-considerations-04
From: The IESG <[email-masked]>
To: "Nevil Brownlee" <[email-masked]>, "Nevil Brownlee" <[email-masked]>, <[email-masked]>, <[email-masked]>,
Cc: [email-masked], The IESG <[email-masked]>, IETF-Announce <[email-masked]>
Date: Mon, 18 Dec 2017 09:27:48 -0800
List-Id: "IETF announcement list. No discussions." <ietf-announce.ietf.org>

The IESG has completed a review of
draft-klensin-dns-function-considerations-04 consistent with RFC5742.

The IESG has no problem with the publication of 'DNS Privacy, Authorization,
Special Uses, Encoding, Characters, Matching, and Root Structure: Time for
Another Look?' <draft-klensin-dns-function-considerations-04.txt> as an
Informational RFC.

The IESG has concluded that this work is related to IETF work done in many
working groups, but this relationship does not prevent publishing.

The IESG would also like the Independent Submissions Editor to review the
comments in the datatracker related to this document and determine whether or
not they merit incorporation into the document. Comments may exist in both
the ballot and the history log.

The IESG review is documented at:
https://datatracker.ietf.org/doc/conflict-review-klensin-dns-function-considerations/

A URL of the reviewed Internet Draft is:
https://datatracker.ietf.org/doc/draft-klensin-dns-function-considerations/

The process for such documents is described at
https://www.rfc-editor.org/indsubs.html

Thank you,

The IESG Secretary

---

From: "Paul Hoffman" <[email-masked]>
Date: Mon, 18 Dec 2017 11:31:11 -0800

> Probably relevant for this group.

Surprisingly not. An IETF-conflict review is just the IESG's way of 
giving input on a document that the Independent Submissions Editor (ISE) 
might publish in the future.

Having said that, if anyone has comments on the document that you feel 
that the ISE should consider before publishing it, the ISE generally 
likes to hear them. You can send them to [email-masked].

FWIW, all the documents that the ISE is considering can be found at 
<https://datatracker.ietf.org/stream/ise/>. More about the ISE's role 
can be found at <https://www.rfc-editor.org/about/independent/>.

--Paul Hoffman

---

From: Richard Lamb <[email-masked]>
Date: Mon, 18 Dec 2017 20:22:11 +0000

Thanks for calming fears.  With "..document asks the question of whether it is time to either redesign and replace the DNS.." in the abstract of a doc by Klensin, I was a bit worried.  -Rick

> -----Original Message-----
> From: DNSOP [mailto:[email-masked]] On Behalf Of Paul Hoffman
> Sent: Monday, December 18, 2017 11:31 AM
> To: Stephane Bortzmeyer <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [DNSOP] [[email-masked]: Results of IETF-conflict review
> for draft-klensin-dns-function-considerations-04]
> 
> Surprisingly not. An IETF-conflict review is just the IESG's way of giving input
> on a document that the Independent Submissions Editor (ISE) might publish
> in the future.
> 
> that the ISE should consider before publishing it, the ISE generally likes to
> hear them. You can send them to [email-masked].
> 
> <https://datatracker.ietf.org/stream/ise/>. More about the ISE's role can be
> found at <https://www.rfc-editor.org/about/independent/>.
> 
> --Paul Hoffman
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 18 Dec 2017 21:23:11 +0100

On Mon, Dec 18, 2017 at 11:31:11AM -0800,
 Paul Hoffman <[email-masked]> wrote 
 a message of 17 lines which said:

> giving input on a document that the Independent Submissions Editor
> (ISE) might publish in the future.

When I said "relevant", I was not speaking of the IETF-conflict review
but of the document itself, which will probably be of interest for
people here.

---

From: Warren Kumari <[email-masked]>
Date: Mon, 18 Dec 2017 16:22:29 -0500

> but of the document itself, which will probably be of interest for

<no hats>

Yup -- I personally thought that this was a good read, and contained a
bunch of useful background.

For those readers who think if feels strangely familiar (from early
June 2017): https://mailarchive.ietf.org/arch/search/?email_list=dnsop&q=What+can+be+done+with+the+DNS+and+what+should+be+done+elsewhere+%5Bdraft-klensin-dns-function-considerations%5D

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf