Subject: [DNSOP] Appointment of 3rd chair for DNSOP.

From: Warren Kumari <[email-masked]>
Date: Wed, 11 Apr 2018 19:53:28 -0400

Dear WG,

As I mentioned in London, Im appointing a 3rd chair for DNSOP, to help
with the load, etc.

A number of people kindly volunteered, and I had a really hard time
selecting from such qualified candidates.  After agonizing over it for
a few weeks, I've decided to appoint Benno Overeinder.

Benno is new to the chairing role, so please go easy on him for the
first while as he learns the ropes -- I'm confident Suzanne and Tim
(and all of the WG!) will be willing to help him get spun up.

I'd like to thank everyone again who volunteered, I really appreciate
your willingness to serve,
   W
-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Benno Overeinder <[email-masked]>
Date: Thu, 12 Apr 2018 10:31:22 +0200

Dear WG,

Warren, thank you for the introduction to the WG.

I am happy to join forces with Suzanne, Tim and the WG, and collaborate with all of you in the DNSOP WG.

Best,

— Benno

> On 12 Apr 2018, at 01:53, Warren Kumari <[email-masked]> wrote:
> 
> Dear WG,
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

-- 
Benno J. Overeinder
NLnet Labs
https://www.nlnetlabs.nl/