Subject: [DNSOP] Publication has been requested for draft-ietf-dnsop-session-signal-07

From: Tim Wicinski <[email-masked]>
Date: Tue, 15 May 2018 02:16:38 -0700

Tim Wicinski has requested publication of draft-ietf-dnsop-session-signal-07 as Proposed Standard on behalf of the DNSOP working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-dnsop-session-signal/

---

From: Petr Špaček <[email-masked]>
Date: Tue, 15 May 2018 18:52:03 +0200

> Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-dnsop-session-signal/

For the record I still object to moving this to Proposed Standard.

I believe this drafts adds way to many straws to Camel's back.

-- 
Petr Špaček  @  CZ.NIC