Subject: [DNSOP] IETF 103: Call for agenda items

From: Benno Overeinder <[email-masked]>
Date: Tue, 2 Oct 2018 23:15:26 +0200

Hi all,

We have requested one DNSOP session of 2 hours for the IETF 103.  The
preliminary IETF agenda will be published on October 5th.

Please submit a request for agenda time if you want to present a draft.
We will be following up on several items, but there is also room for new
work.

Thanks,

Your DNSOP chairs
(Suzanne, Tim and Benno)

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 03 Oct 2018 14:05:49 +0200

Hi,

we would like to present draft-lhotka-dnsop-iana-class-type-yang-00. A
10-minute slot should be sufficient.

Thanks, Lada

Benno Overeinder <[email-masked]> writes:

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: Alexander Mayrhofer <[email-masked]>
Date: Wed, 3 Oct 2018 17:23:33 +0200

Hello Benno,

I'd like to talk about
https://tools.ietf.org/html/draft-mayrhofer-did-dns-00. I think i
should be good with 5 minutes.

much appreciated!
Alex

---

From: Tim Wicinski <[email-masked]>
Date: Wed, 3 Oct 2018 15:10:43 -0400

We don't do 5 minutes. We give you 15.

Added