Subject: [DNSOP] Tentative Agenda for IETF 103

From: Tim Wicinski <[email-masked]>
Date: Sat, 20 Oct 2018 05:45:43 -0400

All,

We uploaded a rough outline of an agenda based on requests which came in.
It is thin on details, but we have only a 2 hour slot this time.

The chairs will fiddle with this over the next few weeks.  If we missed
anyone please speak out.

thanks
Tim
(for the chairs)

-----
# DNS Operations (DNSOP) Working Group
## IETF 103

* Date: 5 November 2018
* Time: 13:50-15:50 ICT (2050-2250 UTC)
* Room: Chitlada 1

* Chairs: Tim Wicinski <[email-masked]>
* Chairs: Suzanne Woolf <[email-masked]>
* Chairs: Benno Overeinder <[email-masked]>

* Secretary: Paul Hoffman <[email-masked]>

* IESG Overlord: Warren Kumari <[email-masked]>

* [Document Status](
https://github.com/DNSOP/wg-materials/blob/master/dnsop-document-status.txt)
* [DataTracker](https://datatracker.ietf.org/wg/dnsop/documents/)

---
## Agenda

### Administrivia

* Agenda Bashing, Blue Sheets, etc,  10 min

* Updates of Old Work, Chairs, 10 min

### Current Working Group Business

* draft-ietf-dnsop-serve-stale, 15 min

* draft-ietf-dnsop-aname, 15 min

* draft-ietf-dnsop-rfc7816bis, 15 min

* draft-ietf-dnsop-7706bis, 15 min

### New Working Group Business

* draft-mayrhofer-did-dns, 10 min

* draft-hoffman-dns-special-labels, 15 min

* draft-lhotka-dnsop-iana-class-type-yang, 10 min

---
### Time Permitting

* draft-hoffman-resolver-associated-doh, 15 min

---

From: Tony Finch <[email-masked]>
Date: Sun, 21 Oct 2018 19:04:15 +0100

> On 20 Oct 2018, at 10:45, Tim Wicinski <[email-masked]> wrote:
> 
> * Date: 5 November 2018

Um, shouldn’t that be 0650 - 08:50 UTC?

Tony.
-- 
f.anthony.n.finch  <[email-masked]>  http://dotat.at

---

From: Davey Song <[email-masked]>
Date: Tue, 23 Oct 2018 13:35:46 +0800

May I ask why dnsop only has 1 slot (2 hours) this time for IETF BKK? for
such a busy working group I mean. Is there any time slot available?

Davey

On Sat, 20 Oct 2018 at 17:46, Tim Wicinski <[email-masked]> wrote:

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>