Subject: Re: [DNSOP] I-D Action: draft-ietf-dnsop-extended-error-03.txt

From: Wes Hardaker <[email-masked]>
Date: Wed, 02 Jan 2019 14:20:50 -0800

Donald Eastlake <[email-masked]> writes:

> While it is not exactly what I would want, I am satisfied with the
> changes below and consider my comments resolved.

Thanks Donald,

Cheers and happy new year!
-- 
Wes Hardaker
USC/ISI

---

From: Wes Hardaker <[email-masked]>
Date: Wed, 02 Jan 2019 14:22:10 -0800

Patrik Fältström <paf=[email-masked]> writes:

> UTF-8 please!

Changed!
-- 
Wes Hardaker
USC/ISI

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 07 Jan 2019 12:22:53 -0800

Vladimír Čunát <[email-masked]> writes:

> Unsupported algorithms (4.1.5 + 4.1.6):
> I'm a bit confused why these conditions are meant for SERVFAIL.  Has
> something changed?
> https://tools.ietf.org/html/rfc4035#section-5.2 (paragraph "If the
> validator does not support...")

You're absolutely correct, of course, and I'm changing the error code
for those to be "NOERROR" instead.  That means they're also a great
reason why we need extended information even for NOERROR.
-- 
Wes Hardaker
USC/ISI