Subject: [DNSOP] Publication has been requested for draft-ietf-dnsop-no-response-issue-14

From: Tim Wicinski via Datatracker <[email-masked]>
Date: Fri, 15 Nov 2019 18:35:09 -0800

Tim Wicinski has requested publication of draft-ietf-dnsop-no-response-issue-14 as Best Current Practice on behalf of the DNSOP working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-dnsop-no-response-issue/

---

From: Bob Harold <[email-masked]>
Date: Thu, 21 Nov 2019 09:03:21 -0500

On Fri, Nov 15, 2019 at 9:35 PM Tim Wicinski via Datatracker <
[email-masked]> wrote:

> Tim Wicinski has requested publication of
> draft-ietf-dnsop-no-response-issue-14 as Best Current Practice on behalf of
> the DNSOP working group.
>
> Please verify the document's state at
> https://datatracker.ietf.org/doc/draft-ietf-dnsop-no-response-issue/
>
>
I read through it, and it looks good to me.

-- 
Bob Harold