Subject: Re: [DNSOP] Last Call: <draft-ietf-dnsop-no-response-issue-14.txt> (A Common Operational Problem in DNS Servers - Failure To Communicate.) to Best Current Practice

From: Warren Kumari <[email-masked]>
Date: Thu, 6 Feb 2020 10:39:01 -0500

... it's been another 10 days, and I'd really like to get this out the door.

When can expect an update?
W

On Mon, Jan 27, 2020 at 10:00 AM Warren Kumari <[email-masked]> wrote:
>
> It's been 2 weeks - just making sure this is still in progress.
> I changed the Datatracker state to "Revised ID needed", so I should
> see it as new when the new version is submitted.
>
>
> W
>
> On Mon, Jan 13, 2020 at 10:44 AM Warren Kumari <[email-masked]> wrote:
> >
> > On Mon, Jan 13, 2020 at 10:28 AM Ray Bellis <[email-masked]> wrote:
> > >
> > > On 13/01/2020 14:48, Warren Kumari wrote:
> > > > On Thu, Dec 19, 2019 at 8:28 PM Warren Kumari <[email-masked]> wrote:
> > > >>
> > > >> [ Note: CC list edited ]
> > > >>
> > > >> Hi there authors,
> > > >
> > > > Any idea when you might get a chance to get to address these comments?
> > > > This is a useful document, and I'd like to see it progress.
> > >
> > > Mark is on PTO - hopefully we'll get an update out soon!
> > >
> >
> > Okey dokey, no worries; I just wanted to make y'all were not waiting on me.
> >
> > Please SHOUT LOUDLY once ready to progress.
> >
> >
> > W
> >
> > > Ray
> > >
> >
> >
> > --
> > I don't think the execution is relevant when it was obviously a bad
> > idea in the first place.
> > This is like putting rabid weasels in your pants, and later expressing
> > regret at having chosen those particular rabid weasels and that pair
> > of pants.
> >    ---maf
>
>
>
> --
> I don't think the execution is relevant when it was obviously a bad
> idea in the first place.
> This is like putting rabid weasels in your pants, and later expressing
> regret at having chosen those particular rabid weasels and that pair
> of pants.
>    ---maf

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Tim Wicinski <[email-masked]>
Date: Tue, 25 Feb 2020 09:52:37 -0500

Mark/Ray

Any idea when will we see an updated version?

thanks
Tim

On Thu, Feb 6, 2020 at 10:40 AM Warren Kumari <[email-masked]> wrote:

> .... it's been another 10 days, and I'd really like to get this out the
> door.
>
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: Ray Bellis <[email-masked]>
Date: Tue, 25 Feb 2020 22:45:39 +0000

> Any idea when will we see an updated version?

We're looking at it, but the BIND release schedule and Mark's TZ (he's
11 hours ahead of me) have been working against us.

Ray

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 28 Feb 2020 12:23:21 -0500

OK.

If there is anything I or the other chairs can do to assist, let us know

thanks
tim