Subject: Re: [DNSOP] Protocol Action: 'Moving DNSSEC Lookaside Validation (DLV) to Historic Status' to Proposed Standard (draft-ietf-dnsop-obsolete-dlv-02.txt)

From: S Moonesamy <[email-masked]>
Date: Wed, 25 Mar 2020 13:46:21 -0700

Hello,
At 09:40 AM 04-11-2019, The IESG wrote:
>The IESG has approved the following document:
>- 'Moving DNSSEC Lookaside Validation (DLV) to Historic Status'

RFC4431 and RFC 5074 were reclassified as "Historic" on November 4, 
2019.  However, the RFC Editor lists those two RFCs [1][2] as "Informational".

Regards,
S. Moonesamy

1. https://www.rfc-editor.org/info/rfc4431
2. https://www.rfc-editor.org/info/rfc5074

---

From: Warren Kumari <[email-masked]>
Date: Thu, 26 Mar 2020 19:41:05 -0400

[ - RSE for clutter ]

> 2019.  However, the RFC Editor lists those two RFCs [1][2] as "Informational".

Thanks for pointing this out - these have both been changed now.

Once again, this seems to be a function of the "move to historic"
process only being used very infrequently...

W

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf