Subject: Re: [DNSOP] Call for Adoption: draft-huque-dnsop-ns-revalidation

From: Daniel Migault <[email-masked]>
Date: Tue, 2 Jun 2020 12:08:42 -0400

Hi,

I support the adoption of the document.
draft-ietf-dnsop-dnssec-validator-requirements-00 [1] references this
document and would like it to become a standard.

I suspect that many felt that [2] had a flavor of call for adoption. I was
myself surprised to see the call for adoption.

Yours,
Daniel

[1] https://mailarchive.ietf.org/arch/msg/dnsop/fXmzHFzh153OO01hA5Oq8-T-fO8/
[2]
https://tools.ietf.org/html/draft-ietf-dnsop-dnssec-validator-requirements-00

On Sun, May 24, 2020 at 5:52 AM Tim Wicinski <[email-masked]> wrote:

>
> All,
>
> As we stated in the meeting and in our chairs actions, we're going to run
> regular call for adoptions over next few months.  We are looking for
> *explicit* support for adoption.
>
>
> This starts a Call for Adoption for draft-huque-dnsop-ns-revalidation
>
> The draft is available here:
> https://datatracker.ietf.org/doc/draft-huque-dnsop-ns-revalidation/
>
> Please review this draft to see if you think it is suitable for adoption
> by DNSOP, and comments to the list, clearly stating your view.
>
> Please also indicate if you are willing to contribute text, review, etc.
>
> This call for adoption ends: 8 June 2020
>
> Thanks,
> tim wicinski
> DNSOP co-chair
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

-- 
Daniel Migault
Ericsson

---

From: Shumon Huque <[email-masked]>
Date: Tue, 2 Jun 2020 12:19:38 -0400

On Tue, Jun 2, 2020 at 12:09 PM Daniel Migault <[email-masked]> wrote:

> [1]
> https://mailarchive.ietf.org/arch/msg/dnsop/fXmzHFzh153OO01hA5Oq8-T-fO8/
> [2]
With the disclaimer that I'm a co-author, I also support adoption of
draft-huque-dnsop-ns-revalidation.

To answer Daniel's question, the first thread was where I introduced the
draft on the mailing list. Although the DNSOP chairs chimed in and asked
for general review there, it was not an official call for adoption. Tim's
message that we are responding to now is the adoption call.

Shumon.

---

From: Bob Harold <[email-masked]>
Date: Tue, 2 Jun 2020 12:25:57 -0400

> This call for adoption ends: 8 June 2020
Yes, and I will review.

-- 
Bob Harold

---

From: Brian Dickson <[email-masked]>
Date: Tue, 2 Jun 2020 11:55:51 -0700

> by DNSOP, and comments to the list, clearly stating your view.

I support adoption, and am willing to review.

Brian

---

From: Puneet Sood <[email-masked]>
Date: Tue, 2 Jun 2020 16:30:52 -0400

I support adoption of this draft and will review it.

-Puneet

On Sun, May 24, 2020 at 5:52 AM Tim Wicinski <[email-masked]> wrote:
>
>
> All,
>
> As we stated in the meeting and in our chairs actions, we're going to run regular call for adoptions over next few months.  We are looking for *explicit* support for adoption.
>
>
> The draft is available here: https://datatracker.ietf.org/doc/draft-huque-dnsop-ns-revalidation/
>
> Please review this draft to see if you think it is suitable for adoption by DNSOP, and comments to the list, clearly stating your view.
>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 3 Jun 2020 14:38:08 +0200

On Sun, May 24, 2020 at 05:51:24AM -0400,
 Tim Wicinski <[email-masked]> wrote 

> https://datatracker.ietf.org/doc/draft-huque-dnsop-ns-revalidation/

I think it addresses a real problem, I think it is a good start for a
draft, and I'm willing to review it. (In other words: I support
adoption.)

---

From: Bill Woodcock <[email-masked]>
Date: Wed, 3 Jun 2020 14:53:06 +0200

> On Jun 3, 2020, at 2:38 PM, Stephane Bortzmeyer <[email-masked]> wrote:

I agree. This seems like a very reasonable approach to a real problem.

I also support adoption.

                                -Bill

---

From: Loganaden Velvindron <[email-masked]>
Date: Thu, 4 Jun 2020 08:58:07 +0400

On Tue, Jun 2, 2020 at 8:20 PM Shumon Huque <[email-masked]> wrote:
>> I support the adoption of the document. draft-ietf-dnsop-dnssec-validator-requirements-00 [1] references this document and would like it to become a standard.
>>
>> I suspect that many felt that [2] had a flavor of call for adoption. I was myself surprised to see the call for adoption.
>>
I support adoption of the draft and i'm willing to review.

>> [2] https://tools.ietf.org/html/draft-ietf-dnsop-dnssec-validator-requirements-00
>>
>
> With the disclaimer that I'm a co-author, I also support adoption of draft-huque-dnsop-ns-revalidation.
>
> To answer Daniel's question, the first thread was where I introduced the draft on the mailing list. Although the DNSOP chairs chimed in and asked for general review there, it was not an official call for adoption. Tim's message that we are responding to now is the adoption call.
>
> Shumon.
>

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 12 Jun 2020 11:13:29 -0400

All

The Call for Adoption for this ended on Monday, but I was tied up with
other things.
The Working Group has adopted this to work on.  The chairs wish to thank
everyone for
their comments.

tim

On Thu, Jun 4, 2020 at 12:58 AM Loganaden Velvindron <[email-masked]>
wrote:

> >> I suspect that many felt that [2] had a flavor of call for adoption. I
> was myself surprised to see the call for adoption.
> >>