Subject: [DNSOP] The DNSOP WG has placed draft-belyavskiy-rfc5933-bis in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Thu, 04 Jun 2020 18:02:41 -0700

The DNSOP WG has placed draft-belyavskiy-rfc5933-bis in state
Call For Adoption By WG Issued (entered by Tim Wicinski)

The document is available at
https://datatracker.ietf.org/doc/draft-belyavskiy-rfc5933-bis/

---

From: "Valery Smyslov" <[email-masked]>
Date: Fri, 5 Jun 2020 11:28:36 +0300

Hi,

> https://datatracker.ietf.org/doc/draft-belyavskiy-rfc5933-bis/

I support adoption of this document and I'll be happy to review it.

Regards,
Valery Smyslov.

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop