Subject: [DNSOP] I-D Action: draft-ietf-dnsop-dns-catalog-zones-00.txt

From: [email-masked]
Date: Wed, 03 Jun 2020 00:33:52 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Domain Name System Operations WG of the IETF.

        Title           : DNS Catalog Zones
        Authors         : Peter van Dijk
                          Libor Peltan
                          Ondrej Sury
                          Willem Toorop
                          Leo Vandewoestijne
	Filename        : draft-ietf-dnsop-dns-catalog-zones-00.txt
	Pages           : 11
	Date            : 2020-06-03

Abstract:
   This document describes a method for automatic DNS zone provisioning
   among DNS primary and secondary nameservers by storing and
   transferring the catalog of zones to be provisioned as one or more
   regular DNS zones.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dnsop-dns-catalog-zones/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dnsop-dns-catalog-zones-00
https://datatracker.ietf.org/doc/html/draft-ietf-dnsop-dns-catalog-zones-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Hugo Salgado <[email-masked]>
Date: Thu, 11 Jun 2020 11:08:46 -0400

Hi. I've reviewed this draft and have one comment.

In 4.3 there's no mention on the type of the RRs
for the member zones. I was expecting to find an
explicit declaration, just like there're for CLASS,
TTL and label format; and not just only as part of
the example.

Regards,

Hugo

On 00:33 03/06, [email-masked] wrote:
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>