Subject: [DNSOP] DNS type work in other WG meeting

From: Tim Wicinski <[email-masked]>
Date: Fri, 24 Jul 2020 20:36:17 -0400

Richard Barnes brought this to our attention during the SECDISPATCH
meeting first thing Thursday morning.

Some may remember an earlier version of the "GNU Name System"

https://tools.ietf.org/id/draft-schanzen-gns-01.html
https://gnunet.org/en/gns.html

Here is the agenda

https://www.ietf.org/proceedings/108/agenda/agenda-108-secdispatch-01.html

DNS interested folks may want be interested.

tim

---

From: Peter van Dijk <[email-masked]>
Date: Mon, 27 Jul 2020 11:00:22 +0200

On Fri, 2020-07-24 at 20:36 -0400, Tim Wicinski wrote:
> 
> Richard Barnes brought this to our attention during the SECDISPATCH meeting first thing Thursday morning. 
> 

And, inconveniently at the same time: https://www.ietf.org/proceedings/108/agenda/agenda-108-anrw-05

11:05-11:30 Enabling Privacy-Aware Zone Exchanges Among 
            Authoritative and Recursive DNS Servers
            (Nikos Kostopoulos)

11:30-11:45 Inferring the Deployment of Inbound Source 
            Address Validation Using DNS Resolvers
            (Yevheniya Nosyk)
 
Kind regards,
-- 
Peter van Dijk
PowerDNS.COM BV - https://www.powerdns.com/