Subject: [DNSOP] Call for Adoption: RFC8499-bis

From: Tim Wicinski <[email-masked]>
Date: Fri, 25 Sep 2020 11:23:42 -0400

During the IETF108 meeting, it was brought up by the chairs that we have
been talking to the authors of RFC8499 on updating the document.  We
propose these steps:

- Update some of the current language in the existing RFC8499

- Add new terms draft-ietf-dnsop-terminology-ter on which the WG agrees

- Reach consensus and be ready for the Working Group Last Call in the
IETF109 timeframe.

This starts a Call for Adoption for RFC8499-bis

Current text is https://tools.ietf.org/html/rfc8499 and the current
terminology additions are
https://tools.ietf.org/html/draft-ietf-dnsop-terminology-ter-02

Please review this draft to see if you think it is suitable for adoption by
DNSOP, and comments to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review, etc.

This call for adoption ends: 9 October 2020

Thanks,

tim wicinski

DNSOP co-chair

---

From: Paul Hoffman <[email-masked]>
Date: Sat, 26 Sep 2020 15:06:24 +0000

On Sep 25, 2020, at 8:23 AM, Tim Wicinski <[email-masked]> wrote:
> 
> 
> During the IETF108 meeting, it was brought up by the chairs that we have been talking to the authors of RFC8499 on updating the document.  We propose these steps: 
> 
> - Reach consensus and be ready for the Working Group Last Call in the IETF109 timeframe. 
> 
> 
> Current text is https://tools.ietf.org/html/rfc8499 and the current terminology additions are https://tools.ietf.org/html/draft-ietf-dnsop-terminology-ter-02
> 
> Please review this draft to see if you think it is suitable for adoption by DNSOP, and comments to the list, clearly stating your view.
> 

Just a note: this could be easy and quick because we have heard almost nothing since the publication of RFC 8499 that needs significant revision. It really is about adding the few names from draft-ietf-dnsop-terminology-ter.

--Paul Hoffman