Subject: [DNSOP] Genart last call review of draft-ietf-dnsop-dns-zone-digest-09

From: Elwyn Davies via Datatracker <[email-masked]>
Date: Sat, 12 Sep 2020 15:09:24 -0700

Reviewer: Elwyn Davies
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-dnsop-dns-zone-digest-09
Reviewer: Elwyn Davies
Review Date: 2020-09-12
IETF LC End Date: 2020-09-14
IESG Telechat date: Not scheduled for a telechat

Summary: Ready with  few nits.

Major issues:
None

Minor issues:
s3.3:  The
Nits/editorial comments:

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sat, 12 Sep 2020 20:41:41 -0700

> Summary: Ready with  few nits.

Did something get truncated here?

-MSK

---

From: "Wessels, Duane" <[email-masked]>
Date: Mon, 14 Sep 2020 22:30:16 +0000

Hi Elwyn,

Thanks for the review!

> On Sep 12, 2020, at 3:09 PM, Elwyn Davies via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Elwyn Davies
> <https://secure-web.cisco.com/12LVckLb71S7ZMNTRJqAK9TXQOnEn6EpgJrqVNo0d-rTnBYvY_GDLeWZIyzUW7PV0GF3S1DDaBZYQC5cuxOVbWotTsYchDI8VAX-_TNxjTc1r6HMIY6mSoy1o5i_-eSjtwpdRfiX6eEYRXMnLwAPlldn8X5ihWiWnPPXnoBAUaSSOmd28YSEBnTXnNpgJTZRWOwEIEci7XcSbfvVLsd9p43bevq2lc222cnOadwUrG0ln1g7-U0Oh2UzIoxvnwWGi6QQSb0KoCG5cc3rPJyjfyg/https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fgen%2Fwiki%2FGenArtfaq>.
> 

(Your original email was truncated around here but I "repaired" it with what I found at https://datatracker.ietf.org/doc/review-ietf-dnsop-dns-zone-digest-09-genart-lc-davies-2020-09-12/)

> 
> Minor Issues:
> s2.3:  The example of the presenation format shown in s2.4 has the sequence of hex digits representing the Digest surrounded in parentheses.  This is not specified in s2.3.  Which is right?

The use of parentheses for continuation of long lines is a long-standing feature of DNS record presentation described in RFC 1035 (sec 5.1).

> 
> Nits and Editorial:
> 
> s1, para 2: s/verification the zone as a whole/verification of the zone as a whole/

Fixed.

> 
> s1.1, last para: s/aka AXFR SIG/identified as the AXFR SIG/

Fixed.

> 
> s3.1, para 4:  I think this should be RECOMMENDED.

Yes, this was also identified in the SECDIR review and I've made the change.

> 
> s9:  I have a suspiscion that you mean David Black rather than David Blacka.

David Blacka is a colleague of mine at Verisign and coauthor of several RFCs:

https://www.rfc-editor.org/search/rfc_search_detail.php?pubstatus%5B%5D=Any&pub_date_type=any&author=Blacka

DW

---

From: "Wessels, Duane" <[email-masked]>
Date: Mon, 14 Sep 2020 22:43:58 +0000

I'm not sure why received messages in this thread are being truncated.  The archive 
has my full response here:

https://mailarchive.ietf.org/arch/msg/gen-art/MVl2P81bCi6d5l1QhuNluJZB52g/

DW