Subject: [DNSOP] Another week ... Re: Conclusion on call for adoption of draft-arends-private-use-tld?

From: Roy Arends <[email-masked]>
Date: Fri, 4 Sep 2020 11:19:48 +0100

Pretty please?

Please with a cherry on top?

Roy

> On 28 Aug 2020, at 14:30, Roy Arends <[email-masked]> wrote:
> 
> Dear WG chairs,
> 
> More than two months have passed after the call for adoption for draft-arends-private-use-tld has ended. I believe I counted 16 individuals who explicitly supported the adoption (excluding myself), and 5 against adoption. IMHO, a threshold for adoption has been reached, wouldn’t you agree?
> 
> I have asked you individually for updates, but I don’t have a clear commitment.
> 
> The ask was simple, the commitment from the WG was clear. 
> 
> Can we please get this moving forward?
> 
> Warmly,
> 
> Roy
> 
> 
> 
> 
>

---

From: Benno Overeinder <[email-masked]>
Date: Fri, 4 Sep 2020 18:25:17 +0200

Dear Roy,

The DNSOP chairs are currently reaching out to the IAB to discuss this
document with the ICANN Liaison.  We are following the liaison process,
and once we hear back, we will inform the working group.

Kind regards,

-- Benno

On 04/09/2020 12:19, Roy Arends wrote:
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: Roy Arends <[email-masked]>
Date: Tue, 8 Sep 2020 10:32:07 +0100

> On 4 Sep 2020, at 17:25, Benno Overeinder <[email-masked]> wrote:
> 
> Dear Roy,
> 

That’s great. Thanks for the update.

Can you please let us know what is being discussed with, or asked from the ICANN Liaison, exactly? 

Thanks!

Warmly,

Roy

---

From: Roy Arends <[email-masked]>
Date: Tue, 15 Sep 2020 15:12:53 +0100

Hi Benno, Tim, Suzanne,

Thank you!

Warmly,

Roy

> On 8 Sep 2020, at 10:32, Roy Arends <[email-masked]> wrote:
> 
>