Subject: [DNSOP] Éric Vyncke's No Objection on draft-ietf-dnsop-dns-zone-digest-12: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Wed, 07 Oct 2020 02:47:47 -0700

Éric Vyncke has entered the following ballot position for
draft-ietf-dnsop-dns-zone-digest-12: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-dnsop-dns-zone-digest/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for the work put into this document. I really like the idea of
protecting the zone integrity even at rest.

Please find below one non-blocking COMMENT points and one nit. I would really
appreciate a reply for my comment about section 1.2.

I hope that this helps to improve the document,

Regards,

-éric

== COMMENTS ==
-- Section 1.2 --
Why is draft-ietf-dprive-xfr-over-tls not mentioned in this section as an
alternative for data on the move?

== NITS ==
-- Section 1.4.3 --
Suggest to add "(RPZ)" after the first use of the expansion.

---

From: "Wessels, Duane" <[email-masked]>
Date: Wed, 7 Oct 2020 20:07:50 +0000

> On Oct 7, 2020, at 2:47 AM, Éric Vyncke via Datatracker <[email-masked]> wrote:
> 

Just an oversight.  The document does (did) mention "a future version of DNS-over-TLS"
which I think was meant as a reference to draft-ietf-dprive-xfr-over-tls when that was
just getting started.  Ben pointed this out as well and I suggest changing the text to this:

   The Transport Layer Security protocol suite also provides channel
   security.  The DPRIVE working group is in the process of specifying
   DNS Zone Transfer-over-TLS [I-D.ietf-dprive-xfr-over-tls].

> Suggest to add "(RPZ)" after the first use of the expansion.

Done.

DW

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 8 Oct 2020 13:45:25 +0000

Thank you Duane for the quick reply and for taking into account my comments

Regards

-éric

-----Original Message-----
From: iesg <[email-masked]> on behalf of "Wessels, Duane" <dwessels=[email-masked]>
Date: Wednesday, 7 October 2020 at 22:08
To: Eric Vyncke <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Tim Wicinski <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, The IESG <[email-masked]>
Subject: Re:  Éric Vyncke's No Objection on draft-ietf-dnsop-dns-zone-digest-12: (with COMMENT)

    Done.

    DW