Subject: [DNSOP] I-D Action: draft-ietf-dnsop-rfc8499bis-01.txt

From: [email-masked]
Date: Fri, 20 Nov 2020 10:21:23 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Domain Name System Operations WG of the IETF.

        Title           : DNS Terminology
        Authors         : Paul Hoffman
                          Kazunori Fujiwara
	Filename        : draft-ietf-dnsop-rfc8499bis-01.txt
	Pages           : 54
	Date            : 2020-11-20

Abstract:
   The Domain Name System (DNS) is defined in literally dozens of
   different RFCs.  The terminology used by implementers and developers
   of DNS protocols, and by operators of DNS systems, has sometimes
   changed in the decades since the DNS was first defined.  This
   document gives current definitions for many of the terms used in the
   DNS in a single document.

   This document obsoletes RFC 8499 and updates RFC 2308.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dnsop-rfc8499bis/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dnsop-rfc8499bis-01
https://datatracker.ietf.org/doc/html/draft-ietf-dnsop-rfc8499bis-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dnsop-rfc8499bis-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 20 Nov 2020 18:29:43 +0000

Greetings again. Kazunori and I have now updated the -00 (which was a fairly close mirror of RFC 8499) with a few minor updates. If you look at the diff, you can see that they are:

- While RFC 8499 was being developed, the WG went from the term "public DNS" to "global DNS". The authors of RFC 8499 made that change, but incompletely. This draft now makes that complete.

- This draft encompasses all of the new terms from draft-ietf-dnsop-terminology-ter.

- We made the table in the discussion of "bailiwick" a real XML table so the result is much more readable in the HTML version of the eventual RFC.

Adding new terms, changing the definition of current terms, and making corrections is possible, at the discretion of the WG chairs (not Kazunori and I).

--Paul Hoffman