Subject: [DNSOP] Call for Adoption: draft-vandijk-dnsop-nsec-ttl

From: Tim Wicinski <[email-masked]>
Date: Fri, 11 Dec 2020 16:42:13 -0500

So this call should be less controversial.  I read Peter's draft (thanks
for poking us on this) and it does clean up existing documents.

With this call, we're only looking to *objections* to adopting this work.
Please speak up and if there objections, we can review

This starts a Call for Adoption for draft-vandijk-dnsop-nsec-ttl

The draft is available here:
https://datatracker.ietf.org/doc/draft-vandijk-dnsop-nsec-ttl/

This call for adoption ends: 28 December 2020

Thanks,
tim wicinski
DNSOP co-chair

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 11 Dec 2020 22:41:02 +0000

On Dec 11, 2020, at 1:42 PM, Tim Wicinski <[email-masked]> wrote:
> 
> 
> 
> So this call should be less controversial.  I read Peter's draft (thanks for poking us on this) and it does clean up existing documents. 
> 
> With this call, we're only looking to *objections* to adopting this work. Please speak up and if there objections, we can review
> 
> The draft is available here: https://datatracker.ietf.org/doc/draft-vandijk-dnsop-nsec-ttl/
> 
> 

Please adopt. I will review, but cannot implement. (It would be grand if implementers could report whether they are already doing this or, if not, how much effort it would be for them to change.)

--Paul Hoffman

---

From: Matthijs Mekking <[email-masked]>
Date: Fri, 18 Dec 2020 15:33:24 +0100

Hi,

On 11-12-2020 23:41, Paul Hoffman wrote:
>> So this call should be less controversial.  I read Peter's draft
>> (thanks for poking us on this) and it does clean up existing
>> documents.
>> 
>> With this call, we're only looking to *objections* to adopting this
>> work. Please speak up and if there objections, we can review
>> 
> Please adopt. I will review, but cannot implement. (It would be grand
> if implementers could report whether they are already doing this or,
> if not, how much effort it would be for them to change.)

I support adoption. BIND 9 is not yet doing this, but a fix was easily 
made and we will release it early 2021 to version 9.16 and up.

Best regards,

Matthijs