Subject: Re: [DNSOP] Fwd: RZERC Draft Documents For Review

From: Ben Schwartz <[email-masked]>
Date: Tue, 5 Jan 2021 21:33:57 -0500

I support the deployment of ZONEMD in the root zone.  This is a valuable
protection today and a prerequisite for many of the proposals in DPRIVE.

On Fri, Dec 18, 2020 at 4:26 PM Tim April <ietf=[email-masked]>
wrote:

> Hello DNSOP,
>
> Forwarding along to DNSOP as well. If you have any comments or feedback on
> the two proposed RZERC documents, please let me know by January 15th.
>
> Thanks,
>
> --tim
>
> Forwarded message:
>
> From: Tim April [email-masked]
> To: [email-masked]
> Cc: [email-masked]
> Subject: RZERC Draft Documents For Review
> Date: Fri, 18 Dec 2020 15:49:06 -0500
>
> Hello IETF,
>
> I wanted to provide a quick update on the work going on in the RZERC. We
> have been discussing and iterating on the two documents attached and we
> have reached the point where we would like to gather feedback from the
> various constituencies represented in the RZERC. As your local member, I
> will be collecting any feedback on the documents ahead of our next meeting
> on the 19th of January. If possible, please provide any feedback here or
> directly to me the 15th of January.
>
> Document 1: Recommendations Regarding Signing Root Zone Name Server Data -
> This document outlines the benefits and potential concerns related to
> signing the root-servers.net zone. It recommends that the ICANN org
> conduct studies into the impact that signing the root-servers.net zone
> might have.
>
> Document 2: Adding Zone Data Protections to the Root Zone - This document
> discusses recommends that the Root Server Operators, Public Technical
> Identifiers and the Root Zone Maintainer do the necessary work to create a
> plan for deploying ZONEMD
> <https://datatracker.ietf.org/doc/draft-ietf-dnsop-dns-zone-digest/>,
> ensuring that it would not negatively impact the distribution of the zone
> data to the Root Server System. It also recommends that the DNS and
> Internet community be notified of the changes all under the assumption that
> draft-ietf-dnsop-dns-zone-digest becomes an RFC.
>
> Again, if you have any comments or feedback on the documents, please
> provide them be January 15th.
>
> --tim
>
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: Warren Kumari <[email-masked]>
Date: Thu, 7 Jan 2021 09:22:05 -0500

On Tue, Jan 5, 2021 at 9:34 PM Ben Schwartz
<bemasc=[email-masked]> wrote:
>
> I support the deployment of ZONEMD in the root zone.  This is a valuable protection today and a prerequisite for many of the proposals in DPRIVE.

Unsurprisingly, me too.

The root is the poster child for ZONEMD...

W

>
> On Fri, Dec 18, 2020 at 4:26 PM Tim April <ietf=[email-masked]> wrote:
>>
>> Hello DNSOP,
>>
>> Forwarding along to DNSOP as well. If you have any comments or feedback on the two proposed RZERC documents, please let me know by January 15th.
>>
>> Thanks,
>>
>> --tim
>>
>> Forwarded message:
>>
>> I wanted to provide a quick update on the work going on in the RZERC. We have been discussing and iterating on the two documents attached and we have reached the point where we would like to gather feedback from the various constituencies represented in the RZERC. As your local member, I will be collecting any feedback on the documents ahead of our next meeting on the 19th of January. If possible, please provide any feedback here or directly to me the 15th of January.
>>
>> Document 1: Recommendations Regarding Signing Root Zone Name Server Data - This document outlines the benefits and potential concerns related to signing the root-servers.net zone. It recommends that the ICANN org conduct studies into the impact that signing the root-servers.net zone might have.
>>
>> Document 2: Adding Zone Data Protections to the Root Zone - This document discusses recommends that the Root Server Operators, Public Technical Identifiers and the Root Zone Maintainer do the necessary work to create a plan for deploying ZONEMD, ensuring that it would not negatively impact the distribution of the zone data to the Root Server System. It also recommends that the DNS and Internet community be notified of the changes all under the assumption that draft-ietf-dnsop-dns-zone-digest becomes an RFC.
>>
>> Again, if you have any comments or feedback on the documents, please provide them be January 15th.
>>
>> --tim
>>

-- 
The computing scientist’s main challenge is not to get confused by the
complexities of his own making.
  -- E. W. Dijkstra

---

From: "Tim April" <[email-masked]>
Date: Fri, 15 Jan 2021 13:46:30 -0500

Thank you Warren and Ben for your feedback.

If anyone else has any feedback, questions, or concerns please let me 
know over the weekend so I can prepare any discussion items before the 
RZERC call next Tuesday.

Thank You!

—Tim

On 7 Jan 2021, at 9:22, Warren Kumari wrote:

>> I support the deployment of ZONEMD in the root zone.  This is a 
>> valuable protection today and a prerequisite for many of the 
>> proposals in DPRIVE.
>
> Unsurprisingly, me too.
>
>> On Fri, Dec 18, 2020 at 4:26 PM Tim April 
>> <ietf=[email-masked]> wrote:
>>>
>>> Hello DNSOP,
>>>
>>> Forwarding along to DNSOP as well. If you have any comments or 
>>> feedback on the two proposed RZERC documents, please let me know by 
>>> January 15th.
>>>
>>> Thanks,
>>>
>>> --tim
>>>
>>> Forwarded message:
>>>
>>> I wanted to provide a quick update on the work going on in the 
>>> RZERC. We have been discussing and iterating on the two documents 
>>> attached and we have reached the point where we would like to gather 
>>> feedback from the various constituencies represented in the RZERC. 
>>> As your local member, I will be collecting any feedback on the 
>>> documents ahead of our next meeting on the 19th of January. If 
>>> possible, please provide any feedback here or directly to me the 
>>> 15th of January.
>>>
>>> Document 1: Recommendations Regarding Signing Root Zone Name Server 
>>> Data - This document outlines the benefits and potential concerns 
>>> related to signing the root-servers.net zone. It recommends that the 
>>> ICANN org conduct studies into the impact that signing the 
>>> root-servers.net zone might have.
>>>
>>> Document 2: Adding Zone Data Protections to the Root Zone - This 
>>> document discusses recommends that the Root Server Operators, Public 
>>> Technical Identifiers and the Root Zone Maintainer do the necessary 
>>> work to create a plan for deploying ZONEMD, ensuring that it would 
>>> not negatively impact the distribution of the zone data to the Root 
>>> Server System. It also recommends that the DNS and Internet 
>>> community be notified of the changes all under the assumption that