Subject: Re: [DNSOP] Working Group Last Call for draft-ietf-dnsop-rfc7816bis

From: Viktor Dukhovni <[email-masked]>
Date: Tue, 19 Jan 2021 04:18:58 -0200

What was the outcome of the last call?  And what's next
for this draft?  FWIW, I posted a comment on the last call,
back in October, and haven't seen much happen since...

> On Oct 27, 2020, at 10:31 PM, Tim Wicinski <[email-masked]> wrote:
> 
> All,
> 
> This starts a Working Group Last Call for draft-ietf-dnsop-rfc7816bis
> 
> Current versions of the draft is available here:
> https://datatracker.ietf.org/doc/draft-ietf-dnsop-rfc7816bis/
> 
> The Current Intended Status of this document is: "Standards Track"
> 
> Please review the draft and offer relevant comments.
> If this does not seem appropriate please speak out. 
> If someone feels the document is *not* ready for publication, please speak out with your reasons.
> 
> This starts a two week Working Group Last Call process, and ends on: 10 November 2020

-- 
	Viktor.

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 19 Jan 2021 15:52:11 +0000

> back in October, and haven't seen much happen since...

The author's group is still working on this. The most active author, Ralph, has changed jobs and massively changed timezones (during COVID...), which has interrupted our progress.

--Paul Hoffman