Subject: [DNSOP] Call for Adoption: draft-salgado-dnsop-rrserial

From: Tim Wicinski <[email-masked]>
Date: Fri, 28 May 2021 10:26:21 -0400

All

We had a lot of good discussion of this draft when it first came out, and
the chairs want to put up a call for adoption.

If you have already stated adoption of this draft, we will count those so
there is no need to repeat yourself.

This starts a Call for Adoption for draft-salgado-dnsop-rrserial

The draft is available here:
https://datatracker.ietf.org/doc/draft-salgado-dnsop-rrserial/

Please review this draft to see if you think it is suitable for adoption by
DNSOP, and send comments to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review, etc.

This call for adoption ends: 22 June 2021

Thanks,
tim wicinski
DNSOP co-chair

---

From: Hugo Salgado <[email-masked]>
Date: Mon, 31 May 2021 12:15:02 -0400

Dear group.
Thanks for the call for adoption. We the authors are already working
on -01 with the comments made a few weeks ago. I hope to send it in
the next days for your review/approval.

Hugo

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop