Subject: [DNSOP] I-D Action: draft-ietf-dnsop-iana-class-type-yang-03.txt

From: [email-masked]
Date: Mon, 24 May 2021 02:35:02 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Domain Name System Operations WG of the IETF.

        Title           : YANG Types for DNS Classes and Resource Record Types
        Authors         : Ladislav Lhotka
                          Petr Spacek
	Filename        : draft-ietf-dnsop-iana-class-type-yang-03.txt
	Pages           : 13
	Date            : 2021-05-24

Abstract:
   This document introduces the YANG module "iana-dns-class-rr-type"
   that contains derived types reflecting two IANA registries: DNS
   CLASSes and Resource Record (RR) TYPEs.  These YANG types are
   intended as a minimum basis for future data modeling work.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dnsop-iana-class-type-yang/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-dnsop-iana-class-type-yang-03.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dnsop-iana-class-type-yang-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 24 May 2021 11:50:53 +0200

Hi,

following the end of IETF Last Call, I posted a new revision with two
minor changes:

- the paragraph about RFC 2119 keywords now follows RFC 8174

- contact info for Petr Špaček was updated

Thanks, Ladislav

-------- Forwarded Message --------
Subject: [DNSOP] I-D Action: draft-ietf-dnsop-iana-class-type-yang-03.txt
Date: Mon, 24 May 2021 02:35:02 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]
CC: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Domain Name System Operations WG of the
IETF.

        Title           : YANG Types for DNS Classes and Resource Record
Types
        Authors         : Ladislav Lhotka
                          Petr Spacek
	Filename        : draft-ietf-dnsop-iana-class-type-yang-03.txt
	Pages           : 13
	Date            : 2021-05-24

Abstract:

_______________________________________________
DNSOP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsop