Subject: [DNSOP] IETF 111 DNSOP WG session II agenda updated

From: Benno Overeinder <[email-masked]>
Date: Wed, 28 Jul 2021 17:04:17 +0200

Dear WG,

We have updated the agenda for DNSOP WG session II on Thursday 29 July. 
  The updated agenda is uploaded to datatracker: 
https://datatracker.ietf.org/meeting/111/materials/agenda-111-dnsop-06

See you all on Thursday!

Suzanne
Tim
Benno

---

From: Roy Arends <[email-masked]>
Date: Wed, 28 Jul 2021 16:32:15 +0100

Dear WG Chairs,

In light of the new agenda, I’d like to reserve time for a 15 minute presentation.

Warmly,

Roy

> On 28 Jul 2021, at 16:04, Benno Overeinder <[email-masked]> wrote:
> 
> Dear WG,
> 
> We have updated the agenda for DNSOP WG session II on Thursday 29 July.  The updated agenda is uploaded to datatracker: https://datatracker.ietf.org/meeting/111/materials/agenda-111-dnsop-06
> 
> See you all on Thursday!
> 
> Suzanne
> Tim
> Benno
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: Peter van Dijk <[email-masked]>
Date: Thu, 29 Jul 2021 20:39:50 +0200

> https://datatracker.ietf.org/meeting/111/materials/agenda-111-dnsop-06

On this version, I see under New Working Group Business a draft (the
black lies sentinel) that was posted two days ago. Can somebody please
explain to me what the purpose of the draft cutoff is, if drafts can
appear in the datatracker, and on an agenda, after the cutoff?

In the latest version (
https://datatracker.ietf.org/meeting/111/materials/agenda-111-dnsop-07)
, I see the new business has now been moved -in front- of both current
business, and the discussion on prioritisation of WG activities.

This is not a comment on the specific draft at all. This is a comment
on WG process. It seems weird to me to discuss prioritisation -after-
we spend time talking about current and, especially, new business.

Kind regards,
-- 
Peter van Dijk
PowerDNS.COM BV - https://www.powerdns.com/

---

From: Shumon Huque <[email-masked]>
Date: Thu, 29 Jul 2021 14:49:47 -0400

> we spend time talking about current and, especially, new business.
I'm sure the chairs will answer you on process, but I wanted to state that I
had actually posted -00 before the draft cutoff (-01 posted later was a
minor
tweak) and asked for agenda time then. The chairs apologized to me later
that they hadn't responded earlier and said they could fit me on Thursday.

Shumon.

---

From: Joe Abley <[email-masked]>
Date: Thu, 29 Jul 2021 15:03:28 -0400

Hi Peter,

> appear in the datatracker, and on an agenda, after the cutoff?

I believe it has long been the case that the IETF resumes accepting new documents at the start of IETF week. This allows people to document ideas that come up in corridors and in the bar during the actual event.

(Remember actual events? In the Before Times, we had them.)

The purpose of the cut-off as I understand it is that agendas and meeting slots are supposed to be organised long in advance of that, and that it's useful to suspend new documents to avoid the rug being pulled out from that administrative process.

The case where a document is submitted before the deadline and gets agenda time but is updated before the meeting is not unremarkable either, I think, although I think references to the new version would properly be made informally and obviously not in the slides that were definitely submitted well in advance.

I can't speak to the black lies draft, for which I understand new terminology is eagerly anticipated before anybody else mentions it, but that's my general idea of what is going on in the world.

I miss actual events.

Joe

---

From: Shumon Huque <[email-masked]>
Date: Thu, 29 Jul 2021 15:04:15 -0400

On Thu, Jul 29, 2021 at 2:49 PM Shumon Huque <[email-masked]> wrote:

> On Thu, Jul 29, 2021 at 2:41 PM Peter van Dijk <
> [email-masked]> wrote:
>
>>

Quick followup - I'm happy to go at the end. I'm not even sure I was going
to
ask for adoption - this was more information sharing, and asking the WG what
I should do with this draft. So it need not impact the current work
prioritization
discussion. (I am assuming the WG will not bless the BL method, so it is
unlikely
to adopt it or a derivative, but I may be surprised).

Shumon.

---

From: Benno Overeinder <[email-masked]>
Date: Thu, 29 Jul 2021 23:48:04 +0200

As a follow up to Shumon's email, the order is indeed different than 
usual.  Normally we schedule current business first, but for 
agenda-technical reasons (allowing discussion) we have changed the order.

Hope you understand the exception to the rule.

Best,

-- Benno

On 29/07/2021 21:04, Shumon Huque wrote:
> On Thu, Jul 29, 2021 at 2:49 PM Shumon Huque <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     On Thu, Jul 29, 2021 at 2:41 PM Peter van Dijk
>     <[email-masked] <mailto:[email-masked]>>
>     wrote:
> 
> 
>     had actually posted -00 before the draft cutoff (-01 posted later
>     was a minor
> Quick followup - I'm happy to go at the end. I'm not even sure I was 
> going to

---

From: Peter van Dijk <[email-masked]>
Date: Fri, 30 Jul 2021 00:02:43 +0200

Hello Shumon,

On Thu, 2021-07-29 at 14:49 -0400, Shumon Huque wrote:
> had actually posted -00 before the draft cutoff (-01 posted later was a minor

Ah, apologies, then - I assumed it was post-cutoff because I did not notice any email about the draft on dnsop pre-cutoff.

Kind regards,

---

From: Peter van Dijk <[email-masked]>
Date: Fri, 30 Jul 2021 00:04:53 +0200

Hi Benno,

> Hope you understand the exception to the rule.

Right, that argument works both ways, of course.

Option 1: schedule the draft at the end and promise to get to it 10
minutes before the end - in other words, hope that you can manage to
cut the priority discussion short.

Option 2 (chosen here): get the draft out of the way first and hope
that we manage to limit discussion time on it, to leave time for the
wider WG discussion on priorities.

It is understood. Thank you.

Kind regards,