Subject: [DNSOP] Draft-ietf-dnsop-private-use-tld and the ISO

From: Roy Arends <[email-masked]>
Date: Tue, 27 Jul 2021 01:06:27 +0100

Dear Chairs, 

With regards to draft-ietf-dnsop-private-use-tld, I note that the following points were listed on the chairs’ slides today (during the first DNSOP session):
 
● Liaison sent per IAB on behalf of IETF, asking for guidance from ISO on whether this is an appropriate use of ISO-3166-1 “user-assigned” alpha-2 codes 
● The liaison manager sent the chairs his assessment of the response, which we will forward to the WG 

Next to the assessment of the response, I want to see the actual response.

● The chairs need to decide (with our AD) what our next steps should be 
● WG discussion on Thursday

Looking forward to it, but please make sure that the ISO’s response (not just the assessment of the response) is available before the meeting.

Warmly,

Roy

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 26 Jul 2021 20:56:14 -0400

All in and out liaisons are, I think, supposed to be posted at
https://datatracker.ietf.org/liaison/posted/

Looks like initial query from IAB to ISO is
https://datatracker.ietf.org/liaison/1720/

Maybe I'm blind but I don't see a response...

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

On Mon, Jul 26, 2021 at 8:06 PM Roy Arends <[email-masked]> wrote:
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: Jim Reid <[email-masked]>
Date: Tue, 27 Jul 2021 02:02:39 +0100

> On 27 Jul 2021, at 01:56, Donald Eastlake <[email-masked]> wrote:
> 

It can take a day or so for inbound Liaison Statements from other SDOs to make their way to the datatracker. It can take a *lot* longer than that for an SDO to send a response. I think ISO is one of the organisations where a reply depends on how frequently the appropriate committee or whatever meets.

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 26 Jul 2021 21:07:49 -0400

> It can take a day or so for inbound Liaison Statements from other SDOs to make their way to the datatracker. It can take a *lot* longer than that for an SDO to send a response. I think ISO is one o…

The slide point quoted implies that the reply has already been
received, has been assessed by the liaison manager, and that
assessment sent to the WG Chairs.

Thanks,
Donald

---

From: Roy Arends <[email-masked]>
Date: Tue, 27 Jul 2021 02:09:34 +0100

> Maybe I'm blind but I don't see a response...

It has not been posted there yet.

Roy

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 27 Jul 2021 07:59:53 -0700

> https://datatracker.ietf.org/liaison/1720/

There has not been a response to that statement at this time.  The
chairs have received a note from the IAB liaison to ISO/TC46 that
explains the situation to date.  I expect them to post that note here
soon (IETF week is always busy, as everyone knows, but I'm sure it'll
arrive today).

-- 
Wes Hardaker
USC/ISI