Subject: [DNSOP] IETF 111 DNSOP WG agenda published

From: Benno Overeinder <[email-masked]>
Date: Wed, 21 Jul 2021 00:57:07 +0200

Dear WG,

The DNSOP WG agenda for IETF 111 has been published, see 
https://datatracker.ietf.org/meeting/111/materials/agenda-111-dnsop-04.

Best regards,

Suzanne
Tim
Benno

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 21 Jul 2021 00:11:20 +0000

On Jul 20, 2021, at 3:57 PM, Benno Overeinder <[email-masked]> wrote:
> 
> The DNSOP WG agenda for IETF 111 has been published, see https://datatracker.ietf.org/meeting/111/materials/agenda-111-dnsop-04.

Earlier on the list, there was a discussion about how long the queue of current WG drafts was, and some of us suggested that the WG stop adopting new drafts while we pare down the queue. This agenda lists four possible additional new drafts for the WG.

Can you tell us ahead of time whether these proposals might become WG documents in the near future? I ask because there are many other drafts that might want to become part of the WG queue as well.

--Paul Hoffman

---

From: Benno Overeinder <[email-masked]>
Date: Wed, 21 Jul 2021 23:26:01 +0200

> Can you tell us ahead of time whether these proposals might become WG documents in the near future? I ask because there are many other drafts that might want to become part of the WG queue as well.

Thanks for bringing up this topic.  The DNSOP co-chairs plan to discuss 
current active WG drafts and prioritize existing work in the WG.

We will use the chair's slides from Session I to start this discussion. 
  Tim also sent a questionnaire email to the mailing list to get an idea 
of what the WG wants to prioritise.  This discussion is scheduled for 
DNSOP WG Session II on Thursday.

Best regards,

-- Benno