Subject: [DNSOP] Doodle poll for DNSOP WG interim in December 2021

From: Benno Overeinder <[email-masked]>
Date: Tue, 23 Nov 2021 23:03:33 +0100

Dear DNSOP WG,

We are planning our third DNSOP WG interim meeting in December, in week 
49 or week 50.

The draft DNS Terminology is the main topic on the agenda for the 
interim meeting:
- https://datatracker.ietf.org/doc/draft-ietf-dnsop-rfc8499bis/

Please fill in the Doodle poll to settle on a day and time:
- https://doodle.com/poll/wt45258fyhw7ppst?utm_source=poll&utm_medium=link

The options for the time slots are PST friendly.

We will close the Doodle poll at the end of Wednesday, 1 December.

Best regards,

Suzanne, Tim and Benno

---

From: Benno Overeinder <[email-masked]>
Date: Mon, 29 Nov 2021 12:35:24 +0100

Hi all,

Don't forget to fill in the Doodle before the end of Wednesday, 1 December.

Thanks!

On 23/11/2021 23:03, Benno Overeinder wrote:
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop