Subject: [DNSOP] [Editorial Errata Reported] RFC8552 (6772)

From: RFC Errata System <[email-masked]>
Date: Fri, 3 Dec 2021 00:35:06 -0800 (PST)

The following errata report has been submitted for RFC8552,
"Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute Leaves".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6772

--------------------------------------
Type: Editorial
Reported by: Robert Royals <[email-masked]>

Section: 2

Original Text
-------------
   Only global underscored node names are registered in the "Underscored
   and Globally Scoped DNS Node Names" registry.  From the example
   above, that would mean _service1, _service2, _service3, _service 4,
   and _authority would be listed in the IANA registry.

Corrected Text
--------------
   Only global underscored node names are registered in the "Underscored
   and Globally Scoped DNS Node Names" registry.  From the example
   above, that would mean _service1, _service2, _service3, _service4,
   and _authority would be listed in the IANA registry.

Notes
-----
Typographical error with an unwanted space character between "_service" and "4"

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8552 (draft-ietf-dnsop-attrleaf-16)
--------------------------------------
Title               : Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute Leaves
Publication Date    : March 2019
Author(s)           : D. Crocker
Category            : BEST CURRENT PRACTICE
Source              : Domain Name System Operations
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Dave Crocker <[email-masked]>
Date: Fri, 3 Dec 2021 20:52:26 -0800

On 12/3/2021 12:35 AM, RFC Errata System wrote:
> rejected.

Verified.  It is, indeed, a typo.

It should be Service4 and not Service 4.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net