Subject: [DNSOP] [Editorial Errata Reported] RFC8552 (6777)

From: RFC Errata System <[email-masked]>
Date: Mon, 6 Dec 2021 00:46:57 -0800 (PST)

The following errata report has been submitted for RFC8552,
"Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute Leaves".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6777

--------------------------------------
Type: Editorial
Reported by: Robert Royals <[email-masked]>

Section: 4

Original Text
-------------
   IANA has established the "Underscored and Globally Scoped DNS Node
   Names" registry.  This section describes the registry, the
   definitions, the initial entries, the use of_ta and _example, and the

Corrected Text
--------------
   IANA has established the "Underscored and Globally Scoped DNS Node
   Names" registry.  This section describes the registry, the
   definitions, the initial entries, the use of _ta and _example, and the

Notes
-----
There should be a space character between "of" and "_ta" in "of_ta".

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8552 (draft-ietf-dnsop-attrleaf-16)
--------------------------------------
Title               : Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute Leaves
Publication Date    : March 2019
Author(s)           : D. Crocker
Category            : BEST CURRENT PRACTICE
Source              : Domain Name System Operations
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Dave Crocker <[email-masked]>
Date: Mon, 6 Dec 2021 05:49:30 -0800

On 12/6/2021 12:46 AM, RFC Errata System wrote:
> rejected.

verified.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net