Subject: [DNSOP] [Editorial Errata Reported] RFC8552 (6778)

From: RFC Errata System <[email-masked]>
Date: Tue, 7 Dec 2021 00:41:44 -0800 (PST)

The following errata report has been submitted for RFC8552,
"Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute Leaves".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6778

--------------------------------------
Type: Editorial
Reported by: Robert Royals <[email-masked]>

Section: 4.1.3

Original Text
-------------
   Under the NULL RR Type, the entry "_ta-*" denotes all node names
   beginning with the string "_ta-*".  It does NOT refer to a DNS
   wildcard specification.

Corrected Text
--------------
   Under the NULL RR Type, the entry "_ta-*" denotes all node names
   beginning with the string "_ta-".  It does NOT refer to a DNS
   wildcard specification.

Notes
-----
The asterisk character itself should not be included in the node leaf name.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8552 (draft-ietf-dnsop-attrleaf-16)
--------------------------------------
Title               : Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute Leaves
Publication Date    : March 2019
Author(s)           : D. Crocker
Category            : BEST CURRENT PRACTICE
Source              : Domain Name System Operations
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Dave Crocker <[email-masked]>
Date: Tue, 7 Dec 2021 06:53:36 -0800

On 12/7/2021 12:41 AM, RFC Errata System wrote:
> rejected.

Verified.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Chris Smiley <[email-masked]>
Date: Wed, 8 Dec 2021 14:01:28 -0800

Greetings,

We note that this erratum reports the same issue as was reported in errata report 5665 (https://www.rfc-editor.org/errata/eid5665). EID 5665 was marked as Held for Document Update in April 2019. 

As such, we have deleted this report.

Please let us know any concerns.

Thank you.

RFC Editor/cs

> On Dec 7, 2021, at 12:41 AM, RFC Errata System <[email-masked]> wrote:
>