Subject: [dnssd] Please welcome Chris Box as the new DNSSD WG co-chair

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 10 Aug 2021 16:10:15 +0000

Dear DNSSD working group,

Please welcome Chris Box as the 3rd co-chair for the DNSSD WG as of today.

Chris is from Bristol, UK and has spent the last 20 years delivering mobile internet service, initially on Orange, which became EE, now part of BT.
He has only been in the IETF community for two years so is still rapidly learning; you may have seen him in ADD, QUIC or MASQUE. He's also in this year's NomCom.
At work he manages a small team of designers, and at home he's raising a teenage daughter with an interest in all aspects of STEM.

Barbara Stark has been kind enough to accept to keep her co-chair position until IETF-112 in order to help Chris in his new role. I am really grateful to her for this nice gesture and for the additional work to be done in the coming months ;-)

David Schinazi’s role is unchanged as he stays the co-chair for the foreseeable future.

Let’s all keep working on DNSSD ;-)

-éric (responsible AD)

---

From: JW λ John Woodworth <[email-masked]>
Date: Tue, 10 Aug 2021 12:58:28 -0400

Congratulations and Welcome!
-------- Original message --------From: "Eric Vyncke (evyncke)" <evyncke=[email-masked]>

 
Barbara Stark has been kind enough to accept to keep her co-chair position until IETF-112 in order to help Chris in his new role. I am really grateful to her for this nice gesture and for the additional work to be done
 in the coming months ;-)

 
-éric (responsible AD)

---

From: Chris Box <[email-masked]>
Date: Tue, 10 Aug 2021 21:33:41 +0100

Thank you.

Please bear with me while I learn the ropes. This is a long-standing
working group with an important problem to solve so I will do my best to
assist with that.

Chris

On Tue, 10 Aug 2021 at 17:58, JW λ John Woodworth <[email-masked]> wrote:

> -------- Original message --------
> From: "Eric Vyncke (evyncke)" <evyncke=[email-masked]>
>
> Chris is from Bristol, UK and has spent the last 20 years delivering
> mobile internet service, initially on Orange, which became EE, now part of
> BT.
>
> He has only been in the IETF community for two years so is still rapidly
> learning; you may have seen him in ADD, QUIC or MASQUE. He's also in this
> year's NomCom.
>
> At work he manages a small team of designers, and at home he's raising a
> teenage daughter with an interest in all aspects of STEM.
>
>
>
> Barbara Stark has been kind enough to accept to keep her co-chair position
> until IETF-112 in order to help Chris in his new role. I am really grateful
> to her for this nice gesture and for the additional work to be done in the
> coming months ;-)
>
>
>
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd
>