Subject: [dnssd] dnssd - Requested session has been scheduled for IETF 112

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 15 Oct 2021 15:34:11 -0700

Dear Chris Box,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    dnssd Session 1 (1:00 requested)
    Friday, 12 November 2021, Session III 1600-1700
    Room Name: Room 3 size: 503
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/112/sessions/dnssd.ics

Request Information:

---------------------------------------------------------
Working Group Name: Extensions for Scalable DNS Service Discovery
Area Name: Internet Area
Session Requester: Chris Box

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 60
Conflicts to Avoid: 

People who must be present:
  Barbara Stark
  Chris Box
  David Schinazi
  Eric Vyncke
  Stuart Cheshire
  Ted Lemon

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Chris Box <[email-masked]>
Date: Mon, 18 Oct 2021 18:26:30 +0100

Hi WG,

This slot should be easy to remember, since it's the last one of the week.
As there won't be any participants needing to rush off to Madrid airport
then we should have a productive working group session. I'll see you there.

Chris