Subject: [dnssd] Barbara is officially stepping down as homenet and dnssd chair

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 14 Dec 2021 14:34:58 +0000

Barbara Stark just contacted me and the DNSSD chairs (David Schinazi and Chris Box) with the message that she is ready to step down from her duties as the DNSSD co-chair.

This was announced months ago, and Chris Box has stepped forward as co-chair for DNSSD.

I am sure that Barbara will continue to follow the IETF work and especially the work done in DNSSD and HOMENET WG !

The last line of Barbara's email was "Till we meet again," so see you soon Barbara ! and very sincere thank you for all the work done at the IETF, which goes beyond this WG.

Kind regards

-éric

---

From: Chris Box <[email-masked]>
Date: Tue, 21 Dec 2021 17:58:14 +0000

Knowing that Barbara will indeed remain with us in DNSSD (just without the
hat), I'll reiterate mine and David's thanks for her previous service here.

I also wanted to take the opportunity to wish you all season's greetings,
and enjoy your time off if you are taking some. Personally I'll be away
from work for the next two weeks, but I'll probably still check in here
occasionally.

Chris

On Tue, 14 Dec 2021 at 14:36, Eric Vyncke (evyncke) <evyncke=
[email-masked]> wrote:

> Barbara Stark just contacted me and the DNSSD chairs (David Schinazi and
> Chris Box) with the message that she is ready to step down from her duties
> as the DNSSD co-chair.
>
>
>
> I am sure that Barbara will continue to follow the IETF work and
> especially the work done in DNSSD and HOMENET WG !
>
>
>
> The last line of Barbara's email was "Till we meet again," so see you
> soon Barbara ! and very sincere thank you for all the work done at the
> IETF, which goes beyond this WG.
>
>
>
> Kind regards
>
>
>
> -éric
>
>
> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd
>