Subject: Re: [Dots] is there a need to get SoC involved in the scenario?

From: Scott Barvick <[email-masked]>
Date: Fri, 29 May 2015 14:49:59 +0000

Andy,

DOTS is one or more interfaces that can be implemented in any type of equipment that wants to be either side of the interface.   It would make sense to me that the upstream side could be a management system in a SoC.     How the endpoints discover or select each other after discovery seems like something to be discussed, even if we end up starting with a static mechanism initially.

Scott

From: "Huangzhigang (Andy)" <[email-masked]<mailto:[email-masked]>>
Date: Friday, May 29, 2015 at 5:38 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Dots] is there a need to get SoC involved in the scenario?

Hi

I have a question here, is DOTS limited to interface between on-premise and cloud DDoS detection/mitigation equipment? Is there a need to get some kind of management system like SoC involved in, it could help on-premise and cloud DDoS equipment to discover each other, and it could provide some policy to select the best one  in case there are multiple Cloud DDoS mitigation center located in the different area.

-------------------------------------------------------------------------------------
Andy Huang (Zhigang Huang, 黄志钢)
Network Research Department, Huawei Technologies Co., Ltd.
Address: Huawei Technologies, No 101, software Avenue, Yuhua District, Nanjing
Telephone: 86-025-56624481
Mobile: 86-13813907245

[Company_logo]

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Sat, 30 May 2015 00:32:57 +0000

If this point makes sense, my understanding is DOTS interface should be more general and support more signaling.

发件人: Dots [mailto:[email-masked]] 代表 Scott Barvick
发送时间: 2015年5月29日 22:50
收件人: Huangzhigang (Andy); [email-masked]
主题: Re: [Dots] is there a need to get SoC involved in the scenario?

Andy,

Scott

Hi

[Company_logo]

---

From: "Roland Dobbins" <[email-masked]>
Date: Sat, 30 May 2015 11:59:37 +0700

On 29 May 2015, at 21:49, Scott Barvick wrote:

> How the endpoints discover or select each other after discovery seems 
> like something to be discussed, even if we end up starting with a 
> static mechanism initially.

DDoS mitigation isn't something that lends itself to dynamic 
relationships between mitigation elements and controlling elements, for 
many reasons.  Static configuration is highly desirable; any discussion 
of dynamic discovery mechanisms (as opposed to 
capability-exchange/abstraction mechanisms, which are a different topic 
and are desirable; something along the lines of 
<https://datatracker.ietf.org/doc/draft-xia-i2nsf-capability-interface-im/?include_text=1>, 
though I'm not endorsing/promoting that particular draft, at least at 
this time) aren't really relevant for the foreseeable future, IMHO.

-----------------------------------
Roland Dobbins <[email-masked]>

---

From: Dave Larson <[email-masked]>
Date: Sun, 31 May 2015 16:16:32 +0000

I agree with Roland on this point.  Seeking to establish dynamic
relationships (discovery) seems orthogonal to the initial goal of building
a general DDoS mitigation signaling capability.

Dave

On 5/30/15, 12:59 AM, "Roland Dobbins" <[email-masked]> wrote:

>_______________________________________________
>Dots mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dots