Subject: [Dots] Fwd: I-D Action: draft-nishizuka-dots-inter-domain-usecases-00.txt

From: kaname nishizuka <[email-masked]>
Date: Wed, 21 Oct 2015 15:08:02 +0900

Dear dots WG,

I've submitted individually the following draft which describes 
inter-domain dots usecases.

This document is based on DDoS protection technologies researched and 
developed by our team and generalized to meet dots usecases.
Please feel free to add a comment on the ML. We are willing to discuss them.
There would be needs to align concept with the existing usecase WG 
draft, but we'd like to make an emphasis on the inter-domain usecases.

Also, I'm looking forward to seeing you in Yokohama.

thank you,
kaname nishizuka
NTT Communications

-------- Forwarded Message --------
Subject: 	I-D Action: draft-nishizuka-dots-inter-domain-usecases-00.txt
Date: 	Mon, 19 Oct 2015 12:13:25 -0700
From: 	[email-masked]
Reply-To: 	[email-masked]
To: 	[email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

         Title           : Inter-Domain DOTS Use Cases
         Author          : Kaname Nishizuka
	Filename        : draft-nishizuka-dots-inter-domain-usecases-00.txt
	Pages           : 15
	Date            : 2015-10-19

Abstract:
    This document describes inter-domain use cases of the DDoS Open
    Threat Signaling(DOTS).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-nishizuka-dots-inter-domain-usecases/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-nishizuka-dots-inter-domain-usecases-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Roland Dobbins" <[email-masked]>
Date: Thu, 22 Oct 2015 23:42:53 +0700

> inter-domain dots usecases.

This draft, along with previously-submitted drafts from several 
contributors, contains useful verbiage which should be incorporated into 
a document positing example deployment architectures and operational 
models, IMHO.

-----------------------------------
Roland Dobbins <[email-masked]>

---

From: Xiaohong Deng <[email-masked]>
Date: Fri, 23 Oct 2015 02:30:44 +0000

Do you at very least care elaborating rationales behind your conclusive opinion?
There have been times when IETF roughly follows: a new I-D - > presentation -> feedbacks on site -> extensive discussion on Mailing-list -> Chairs call for opinions -> Chairs announce conclusive consensus if any-> loop back to next round of presentation..IMHO.
Now it works a new fashion? Probably and hopefully not. I personally find this kind of comments very confusing to the community.
________________________________________
From: Dots [[email-masked]] on behalf of Roland Dobbins [[email-masked]]
Sent: 23 October 2015 03:42
To: [email-masked]
Subject: Re: [Dots] I-D Action: draft-nishizuka-dots-inter-domain-usecases-00.txt

_______________________________________________
Dots mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dots

---

From: "Roland Dobbins" <[email-masked]>
Date: Fri, 23 Oct 2015 11:58:38 +0700

> Do you at very least care elaborating rationales behind your 

No *conclusive* opinion was offered.

> Now it works a new fashion? Probably and hopefully not. I personally 
> find this kind of comments very confusing to the community.

IMHO = In My Humble Opinion = 'this is what I as an individual think'.

---

From: Xiaohong Deng <[email-masked]>
Date: Fri, 23 Oct 2015 09:01:55 +0000

Thanks for the clarification then; it did sound such before..
________________________________________
From: Dots [[email-masked]] on behalf of Roland Dobbins [[email-masked]]
Sent: 23 October 2015 15:58
To: [email-masked]
Subject: Re: [Dots] I-D Action: draft-nishizuka-dots-inter-domain-usecases-00.txt

---

From: "Roman D. Danyliw" <[email-masked]>
Date: Fri, 23 Oct 2015 19:25:49 +0000

Hello WG!

Per the IETF 94 agenda [1], draft-nishizuka-dots-inter-domain-usecases-00 will be presented to the WG during the use case discussions.

Roman

[1] https://www.ietf.org/proceedings/94/agenda/agenda-94-dots

> -----Original Message-----
> From: Dots [mailto:[email-masked]] On Behalf Of Xiaohong Deng
> Sent: Thursday, October 22, 2015 10:31 PM
> To: Roland Dobbins <[email-masked]>; [email-masked]
> There have been times when IETF roughly follows: a new I-D - > presentation
> -> feedbacks on site -> extensive discussion on Mailing-list -> Chairs call for
> opinions -> Chairs announce conclusive consensus if any-> loop back to next
> round of presentation..IMHO.
> Now it works a new fashion? Probably and hopefully not. I personally find
> this kind of comments very confusing to the community.
>
> _______________________________________
> This draft, along with previously-submitted drafts from several contributors,
> contains useful verbiage which should be incorporated into a document
> positing example deployment architectures and operational models, IMHO.
> 
> 
>