Subject: [Dots] CoAP over TCP 7.0.4 release - Alternative address usage

From: "Jon Shallow" <[email-masked]>
Date: Mon, 21 May 2018 08:54:03 +0100

Hi there,

As "RFC 8323: 5.5 Release messages" defines Alternative addresses to use
(for TCP) with 7.04 code with options, should we also be using this within
the signal channel as an alternative to the "signal draft 4.6. Redirected
Signaling" ?

Regards

Jon

---

From: <[email-masked]>
Date: Tue, 22 May 2018 07:46:10 +0000

Hi Jon,

The current procedure in 4.6 is generic and allows for clients to fall back to the nominal server (ttl thing) without another yet explicit signal from the server.

Release messages do not achieve the above features (but only a subset of the redirected sign procedure).

Cheers,
Med

De : Dots [mailto:[email-masked]] De la part de Jon Shallow
Envoyé : lundi 21 mai 2018 09:54
À : [email-masked]
Objet : [Dots] CoAP over TCP 7.0.4 release - Alternative address usage

Hi there,

As "RFC 8323: 5.5 Release messages" defines Alternative addresses to use (for TCP) with 7.04 code with options, should we also be using this within the signal channel as an alternative to the "signal draft 4.6. Redirected Signaling" ?

Regards

Jon