Subject: [Dots] About remote presentation in IETF 105:

From: "Xialiang (Frank, Network Standard & Patent Dept)" <[email-masked]>
Date: Wed, 3 Jul 2019 07:44:32 +0000

Hi,
If anyone cannot be the meeting site in person, and need the remote presentation, please let the chairs know before July 20, 2019.

We can arrange your remote presentation slot provided by meetecho tool.

B.R.
Frank

This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!

---

From: "Meiling Chen" <[email-masked]>
Date: Mon, 8 Jul 2019 14:06:10 +0800

Hi Frank,
I would like to apply for  a 15 min remote presentation for my new drafts draft-chen-dots-server-hierarchical-deployment-00 and draft-chen-dots-attack-informations-00. 

Best Regards.
From: Xialiang (Frank, Network Standard & Patent Dept)
Date: 2019-07-03 15:44
To: [email-masked]
Subject: [Dots] About remote presentation in IETF 105:
Hi,
If anyone cannot be the meeting site in person, and need the remote presentation, please let the chairs know before July 20, 2019. 

B.R.
Frank