Subject: [Dots] DOTS WG agenda for IETF105

From: "Valery Smyslov" <[email-masked]>
Date: Fri, 5 Jul 2019 11:10:01 +0300

Hi,

the final IETF105 agenda has been published with no changes regarding the DOTS WG 
meeting scheduled time and place.

The chairs are now in a process of composing DOTS WG agenda, so if you want to 
make a presentation please send us a request for it, ideally before Wednesday, July the 10th. 
Please include an approximate duration of your presentation. 

Just a reminder -  we have a 2-hour meeting slot, so we believe there is enough time.

Regards,
Frank & Valery.

> Hi DOTS WG attendees,
> FYI, if no any new change, our DOTS session in the IETF 105th preliminary agenda is at 10:00-12:00
> (Wednesday Morning session I), the meeting room is--Centre Ville.
> 
> Happy to see you then~~
> 
> B.R.
> Frank
> 
> 
> -----邮件原件-----
> 发件人: WGChairs [mailto:[email-masked]] 代表 IETF Agenda
> 发送时间: 2019年6月22日 6:04
> 收件人: Working Group Chairs <[email-masked]>
> 主题: IETF 105 Preliminary Agenda
> 
> The IETF 105 preliminary agenda has been posted. The final agenda will be published on Friday, June 28, 2019.
> 
> If you would like to request a change to the preliminary agenda, please send a message to [email-masked]
> and copy all relevant Area Directors.
> 
> https://datatracker.ietf.org/meeting/105/agenda.html
> https://datatracker.ietf.org/meeting/105/agenda.txt
> 
> The plenary at IETF 105 will be split into two sections. First, a technical plenary from 17:10 to 18:10, followed
> by the administrative/operations plenary from 18:20 to 19:50. The ten minute break in between will allow
> attendees to enter or exit if they wish.
> 
> The experiment with unstructured agenda time continues at IETF 105, with an hour and fifteen minutes each
> morning. Continental breakfast will be provided in the Congress Hall Foyer from 08:00 - 09:00. Meeting rooms
> will be available for signups from 08:30 - 09:45. Regular WG sessions will begin at 10:00. In addition, two
> attendee signup rooms will be available throughout the week as usual. Further details about how to sign up
> for a meeting room will be announced shortly.
> 
> Thank you!
> 
> IETF Secretariat
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: "Xialiang (Frank, Network Standard & Patent Dept)" <[email-masked]>
Date: Mon, 8 Jul 2019 01:58:59 +0000

Hi,
Remind, please send your presentation request to DOTS chair before Wednesday this week.

Thanks!

B.R.
Frank

-----邮件原件-----
发件人: Valery Smyslov [mailto:[email-masked]] 
发送时间: 2019年7月5日 16:10
收件人: [email-masked]
抄送: Xialiang (Frank, Network Standard & Patent Dept) <[email-masked]>
主题: DOTS WG agenda for IETF105

Hi,

the final IETF105 agenda has been published with no changes regarding the DOTS WG meeting scheduled time and place.

The chairs are now in a process of composing DOTS WG agenda, so if you want to make a presentation please send us a request for it, ideally before Wednesday, July the 10th. 
Please include an approximate duration of your presentation. 

Regards,
Frank & Valery.

> Hi DOTS WG attendees,
> FYI, if no any new change, our DOTS session in the IETF 105th 
> preliminary agenda is at 10:00-12:00 (Wednesday Morning session I), the meeting room is--Centre Ville.
> 
> Happy to see you then~~
> 
> B.R.
> Frank
> 
> 
> -----邮件原件-----
> If you would like to request a change to the preliminary agenda, 
> please send a message to [email-masked] and copy all relevant Area Directors.
> 
> The plenary at IETF 105 will be split into two sections. First, a 
> technical plenary from 17:10 to 18:10, followed by the 
> administrative/operations plenary from 18:20 to 19:50. The ten minute break in between will allow attendees to enter or exit if they wish.
> 
> The experiment with unstructured agenda time continues at IETF 105, 
> with an hour and fifteen minutes each morning. Continental breakfast 
> will be provided in the Congress Hall Foyer from 08:00 - 09:00. 
> Meeting rooms will be available for signups from 08:30 - 09:45. 
> Regular WG sessions will begin at 10:00. In addition, two attendee signup rooms will be available throughout the week as usual. Further details about how to sign up for a meeting room will be announced shortly.
> 
> Thank you!
> 
> IETF Secretariat
>

---

From: kaname nishizuka <[email-masked]>
Date: Mon, 8 Jul 2019 11:11:48 +0900

Hi Chairs,

I'd like to request a presentation slot for update of draft-ietf-dots-signal-filter-control including implementation experience for 10 min.
https://datatracker.ietf.org/doc/draft-ietf-dots-signal-filter-control/

thanks,
Kaname