Subject: Re: [Dots] New Version Notification for draft-chen-dots-server-hierarchical-deployment-00.txt

From: "Meiling Chen" <[email-masked]>
Date: Tue, 9 Jul 2019 16:34:26 +0800

Hi all,
I have submited a draft which some thoughts and suggestions on dots server deployment are given, 
Consider how to deploy between operators and within operators.
URL:https://datatracker.ietf.org/doc/draft-chen-dots-server-hierarchical-deployment/
Reading and Comments are more than welcome.

Best Regards,
Meiling Chen 
From: internet-drafts
Date: 2019-07-07 10:09
To: Li Su; chenmeiling; Jin Peng; Meiling Chen
Subject: New Version Notification for draft-chen-dots-server-hierarchical-deployment-00.txt
 
A new version of I-D, draft-chen-dots-server-hierarchical-deployment-00.txt
has been successfully submitted by Meiling Chen and posted to the
IETF repository.
 
Name: draft-chen-dots-server-hierarchical-deployment
Revision: 00
Title: A method for dots server deployment
Document date: 2019-07-06
Group: Individual Submission
Pages: 8
URL:            https://www.ietf.org/internet-drafts/draft-chen-dots-server-hierarchical-deployment-00.txt
Status:         https://datatracker.ietf.org/doc/draft-chen-dots-server-hierarchical-deployment/
Htmlized:       https://tools.ietf.org/html/draft-chen-dots-server-hierarchical-deployment-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-chen-dots-server-hierarchical-deployment

Abstract:
   As DOTS is used for DDoS Mitigation signaling, In practice, there are
   different deployment scenarios for DOTS agents deployment depending
   on the network deployment mode.  This document made an accommandation
   for DOTS Server deployment which may be Suitable for ISP.  The goal
   is to provide some guidance for DOTS agents deployment.

 
Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.
 
The IETF Secretariat

---

From: <[email-masked]>
Date: Tue, 16 Jul 2019 08:26:14 +0000

Hi Meiling,

Thank for initiating this work.

It would be interesting to add more details about the various interfaces involved in the deployment schemes (e.g. recursive signaling). This would help assessing whether current DOTS signals are sufficient or not.

Also, it would helpful if you can elaborate further on deployment considerations (and how) to meet some of the requirements you identified, for example:

“   o  DOTS server has the ability to know the address of attack target
      belong to which mitigator“

The document may include a discussion about:
* redundancy/backup considerations (with or without DOTS gateways).
* interaction with flow collectors

Thank you.

Cheers,
Med

De : Dots [mailto:[email-masked]] De la part de Meiling Chen
Envoyé : mardi 9 juillet 2019 10:34
À : dots
Objet : Re: [Dots] New Version Notification for draft-chen-dots-server-hierarchical-deployment-00.txt

Hi all,

·         Consider how to deploy between operators and within operators.

·         URL:https://datatracker.ietf..org/doc/draft-chen-dots-server-hierarchical-deployment/
Reading and Comments are more than welcome.

Best Regards,
Meiling Chen
From: internet-drafts<mailto:[email-masked]>
Date: 2019-07-07 10:09
To: Li Su<mailto:[email-masked]>; chenmeiling<mailto:[email-masked]>; Jin Peng<mailto:[email-masked]>; Meiling Chen<mailto:[email-masked]>
Subject: New Version Notification for draft-chen-dots-server-hierarchical-deployment-00.txt

Abstract:

The IETF Secretariat

---

From: "Meiling Chen" <[email-masked]>
Date: Wed, 17 Jul 2019 16:30:30 +0800

Hi med,
Thank you for your suggestion.
next version will more details about the interfaces and deployment considerations
but I don't get your point about interaction with flow collectors? what's your mean of flow collectors? is it clean equipment(mitigator)?

Best Regards,
Meiling Chen 
From: [email-masked]
Date: 2019-07-16 16:26
To: Meiling Chen; dots
Subject: RE: [Dots] New Version Notification for draft-chen-dots-server-hierarchical-deployment-00.txt
Hi Meiling, 

 

 
Thank you. 
 
Cheers,  
Med
 
à : dots
 
Hi all,
I have submited a draft which some thoughts and suggestions on dots server deployment are given, 
・         Consider how to deploy between operators and within operators.
・         URL:https://datatracker.ietf..org/doc/draft-chen-dots-server-hierarchical-deployment/
Reading and Comments are more than welcome.
 
Best Regards,
Meiling Chen 
From: internet-drafts
Date: 2019-07-07 10:09

Abstract:

 
 
The IETF Secretariat

---

From: <[email-masked]>
Date: Wed, 17 Jul 2019 10:50:11 +0000

Hi Meiling,

What I meant is a function such as netflow/ipfix collector.

Cheers,
Med

De : Meiling Chen [mailto:[email-masked]]
Envoyé : mercredi 17 juillet 2019 10:31
À : BOUCADAIR Mohamed TGI/OLN; dots
Objet : Re: RE: [Dots] New Version Notification for draft-chen-dots-server-hierarchical-deployment-00.txt

Hi med,

Best Regards,
Meiling Chen
From: [email-masked]<mailto:[email-masked]>
Date: 2019-07-16 16:26
To: Meiling Chen<mailto:[email-masked]>; dots<mailto:[email-masked]>
Subject: RE: [Dots] New Version Notification for draft-chen-dots-server-hierarchical-deployment-00.txt
Hi Meiling,

"   o  DOTS server has the ability to know the address of attack target
      belong to which mitigator"

Thank you.

Cheers,
Med

Hi all,

*         Consider how to deploy between operators and within operators.

*         URL:https://datatracker.ietf..org/doc/draft-chen-dots-server-hierarchical-deployment/
Reading and Comments are more than welcome.

Best Regards,
Meiling Chen

Abstract:

The IETF Secretariat

---

From: "Meiling Chen" <[email-masked]>
Date: Thu, 18 Jul 2019 08:35:02 +0800

Hi med,
* redundancy/backup considerations (with or without DOTS gateways).
This draft consider about the dots server deployment and interaction with mitigator, dots gateway between dots client and dots server is out of scope.
but dots server backup will be take into consideration.
 
From: [email-masked]
Date: 2019-07-17 18:50
To: Meiling Chen; dots
Subject: RE: RE: [Dots] New Version Notification for draft-chen-dots-server-hierarchical-deployment-00.txt
Hi Meiling, 

Cheers,
Med

Hi med,
 
Best Regards,
Meiling Chen 

 

 
Thank you. 
 
Cheers,  
Med

Hi all,
 
Best Regards,
Meiling Chen 
From: internet-drafts
Date: 2019-07-07 10:09

Abstract:

 
 
The IETF Secretariat