Subject: [Dots] draft-ietf-dots-signal-filter-control: Wei's comment about the behavior when 5.03 is received

From: <[email-masked]>
Date: Thu, 25 Jul 2019 07:42:50 +0000

Hi Wei, all,

You raised a comment during the meeting about the behavior when a 5.03 is received for a request including ACLs.

The spec says the following:

   If the DOTS client receives a 5.03 (Service Unavailable) with a

   ^^

   diagnostic payload indicating a failed ACL update as a response to an

   initial mitigation or a mitigation with adjusted scope, the DOTS

   ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

   client MUST immediately send a new request which repeats all the

   parameters as sent in the failed mitigation request but without

   including the ACL attributes.

The slides are referring to this case.

Cheers,
Med

---

From: "Panwei (William)" <[email-masked]>
Date: Thu, 25 Jul 2019 11:28:19 +0000

Hi Med,

So the draft clarified my concern, maybe it's just that the slides didn't say clearly.

--------------------------------------------------
潘伟 William
Mobile: +86-18551640326<tel:+86-18551640326>
Email: [email-masked]<mailto:[email-masked]>
发件人：[email-masked] <[email-masked]>
收件人：Panwei (William) <[email-masked]>;[email-masked] <[email-masked]>
时间：2019-07-25 03:42:57
主 题：draft-ietf-dots-signal-filter-control: Wei's comment about the behavior when 5.03 is received

Hi Wei, all,

   ^^

Cheers,
Med