Subject: [Dots] TR: New Version Notification for draft-reddy-dots-telemetry-04.txt

From: <[email-masked]>
Date: Fri, 18 Oct 2019 09:38:09 +0000

Hi all, 

Although we are waiting for a call for adoption for this draft, we made some changes which you can track with the diff provided below. 

Cheers,
Med

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]]
> Envoyé : vendredi 18 octobre 2019 11:33
> À : chenmeiling; BOUCADAIR Mohamed TGI/OLN; Meiling Chen; Tirumaleswar
> Reddy; Ehud Doron; Reddy K
> Objet : New Version Notification for draft-reddy-dots-telemetry-04.txt
> 
> 
> A new version of I-D, draft-reddy-dots-telemetry-04.txt
> has been successfully submitted by Mohamed Boucadair and posted to the
> IETF repository.
> 
> Name:		draft-reddy-dots-telemetry
> Revision:	04
> Title:		Distributed Denial-of-Service Open Threat Signaling (DOTS)
> Telemetry
> Document date:	2019-10-18
> Group:		Individual Submission
> Pages:		41
> URL:            https://www.ietf.org/internet-drafts/draft-reddy-dots-
> telemetry-04.txt
> Status:         https://datatracker.ietf.org/doc/draft-reddy-dots-
> telemetry/
> Htmlized:       https://tools.ietf.org/html/draft-reddy-dots-telemetry-04
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-reddy-dots-
> telemetry
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-reddy-dots-
> telemetry-04
> 
> Abstract:
>    This document aims to enrich DOTS signal channel protocol with
>    various telemetry attributes allowing optimal DDoS attack mitigation.
>    This document specifies the normal traffic baseline and attack
>    traffic telemetry attributes a DOTS client can convey to its DOTS
>    server in the mitigation request, the mitigation status telemetry
>    attributes a DOTS server can communicate to a DOTS client, and the
>    mitigation efficacy telemetry attributes a DOTS client can
>    communicate to a DOTS server.  The telemetry attributes can assist
>    the mitigator to choose the DDoS mitigation techniques and perform
>    optimal DDoS attack mitigation.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: kaname nishizuka <[email-masked]>
Date: Wed, 23 Oct 2019 18:07:28 +0900

Hi Med, all,

I'm planning to implement dots telemetry features into go-dots.
Though it would evolve, ifan initial version of yang/cbor mapping was defined, it helps me a lot.

thanks,
Kaname

On 2019/10/18 18:38, [email-masked] wrote:
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: <[email-masked]>
Date: Wed, 23 Oct 2019 11:24:57 +0000

Hi Kaname,

Thank you for sharing the feedback. 

We will prepare an initial version of the mapping table that we will put on the github. That table will be integrated in the next iteration of the draft. 

Cheers,
Med

> De : kaname nishizuka [mailto:[email-masked]]
> Envoyé : mercredi 23 octobre 2019 11:07
> À : BOUCADAIR Mohamed TGI/OLN; [email-masked]
> Objet : Re: [Dots] TR: New Version Notification for draft-reddy-dots-
> telemetry-04.txt
> 
> Hi Med, all,
> 
> > Although we are waiting for a call for adoption for this draft, we made
> some changes which you can track with the diff provided below.
> >
> > Cheers,
> > Med
> >