Subject: [Dots] TR: New Version Notification for draft-reddy-dots-telemetry-03.txt

From: <[email-masked]>
Date: Fri, 4 Oct 2019 15:25:21 +0000

Hi all, 

We updated the draft to take into account the comments received so far. We also started the YANG modeling. Some discussion points are recorded in the draft. We hope to resolve those. 

We are also glad to welcome Meiling as a co-author. 

As usual, comments, suggestions, and questions are more than welcome.

Cheers,
Med & Tiru 

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]]
> Envoyé : vendredi 4 octobre 2019 17:22
> À : chenmeiling; BOUCADAIR Mohamed TGI/OLN; Meiling Chen; Tirumaleswar
> Reddy; Ehud Doron; Reddy K
> Objet : New Version Notification for draft-reddy-dots-telemetry-03.txt
> 
> 
> A new version of I-D, draft-reddy-dots-telemetry-03.txt
> has been successfully submitted by Mohamed Boucadair and posted to the
> IETF repository.
> 
> Name:		draft-reddy-dots-telemetry
> Revision:	03
> Title:		Distributed Denial-of-Service Open Threat Signaling
> (DOTS) Telemetry
> Document date:	2019-10-04
> Group:		Individual Submission
> Pages:		39
> URL:            https://www.ietf.org/internet-drafts/draft-reddy-dots-
> telemetry-03.txt
> Status:         https://datatracker.ietf.org/doc/draft-reddy-dots-
> telemetry/
> Htmlized:       https://tools.ietf.org/html/draft-reddy-dots-telemetry-03
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-reddy-dots-
> telemetry
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-reddy-dots-
> telemetry-03
> 
> Abstract:
>    This document aims to enrich DOTS signal channel protocol with
>    various telemetry attributes allowing optimal DDoS attack mitigation.
>    This document specifies the normal traffic baseline and attack
>    traffic telemetry attributes a DOTS client can convey to its DOTS
>    server in the mitigation request, the mitigation status telemetry
>    attributes a DOTS server can communicate to a DOTS client, and the
>    mitigation efficacy telemetry attributes a DOTS client can
>    communicate to a DOTS server.  The telemetry attributes can assist
>    the mitigator to choose the DDoS mitigation techniques and perform
>    optimal DDoS attack mitigation.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: "Meiling Chen" <[email-masked]>
Date: Wed, 9 Oct 2019 17:53:23 +0800

Hi all，
Most content of draft-chen-dots-attack-informations-03 have been merged into draft-reddy-dots-telemetry-03, as a co-author I will continue to work on improving this draft.

and Thanks for Med'welcome.

Best Regards.

Meiling Chen.

From: [email-masked]
Date: 2019-10-04 23:25
To: [email-masked]
Subject: [Dots] TR: New Version Notification for draft-reddy-dots-telemetry-03.txt
Hi all, 

 
 
Cheers,
Med & Tiru 
 
> until the htmlized version and diff are available at tools.ietf.org.
 
_______________________________________________
Dots mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dots