Subject: [Dots] TR: Protocol Action: 'Constrained Application Protocol (CoAP) Hop-Limit Option' to Proposed Standard (draft-ietf-core-hop-limit-07.txt)

From: <[email-masked]>
Date: Wed, 27 Nov 2019 06:25:06 +0000

Hi all, 

FYI. This draft is a normative reference for DOTS signal channel.  

Cheers,
Med

> -----Message d'origine-----
> De : The IESG [mailto:[email-masked]]
> Envoyé : mardi 26 novembre 2019 17:27
> À : IETF-Announce
> Cc : The IESG; [email-masked]; Jaime Jimenez;
> [email-masked]; [email-masked]; [email-masked]; core-
> [email-masked]; [email-masked]
> Objet : Protocol Action: 'Constrained Application Protocol (CoAP) Hop-Limit
> Option' to Proposed Standard (draft-ietf-core-hop-limit-07.txt)
> 
> The IESG has approved the following document:
> - 'Constrained Application Protocol (CoAP) Hop-Limit Option'
>   (draft-ietf-core-hop-limit-07.txt) as Proposed Standard
> 
> This document is the product of the Constrained RESTful Environments
> Working
> Group.
> 
> The IESG contact persons are Adam Roach, Alexey Melnikov and Barry Leiba.
> 
> A URL of this Internet Draft is:
> https://datatracker.ietf.org/doc/draft-ietf-core-hop-limit/
> 
> 
> 
> 
> Technical Summary
> 
>    The presence of Constrained Application Protocol (CoAP) proxies
>    may lead to infinite forwarding loops, which is undesirable.
>    To prevent and detect such loops, this document specifies
>    the Hop-Limit CoAP option.
> 
> Working Group Summary
> 
>    The document has gone through multiple expert reviews
>    and has been discussed at multiple face-to-face IETF meetings.
>    Nothing particularly controversial about this document.
> 
> Document Quality
> 
>    This draft is the solution to a problem raised by the DOTs WG
>    (https://tools.ietf.org/html/draft-ietf-dots-signal-channel-37).
>    It is referred as a normative reference there.
> 
>    The option has already been implemented in the proprietary
>    NCC Group DOTS.
> 
> Personnel
> 
>    Jaime Jiménez is the document shepherd.
>    Alexey Melnikov is the responsible Area Director.

---

From: "Xialiang (Frank, Network Standard & Patent Dept)" <[email-masked]>
Date: Wed, 27 Nov 2019 07:20:48 +0000

Hi Med,
Thank you for the FYI.

B.R.
Frank

-----邮件原件-----
发件人: Dots [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2019年11月27日 14:25
收件人: [email-masked]
主题: [Dots] TR: Protocol Action: 'Constrained Application Protocol (CoAP) Hop-Limit Option' to Proposed Standard (draft-ietf-core-hop-limit-07.txt)

Hi all, 

Cheers,
Med

> De : The IESG [mailto:[email-masked]] Envoyé : mardi 26 
> novembre 2019 17:27 À : IETF-Announce Cc : The IESG; 
> [email-masked]; Jaime Jimenez; [email-masked]; 
> [email-masked]; [email-masked]; core- [email-masked]; 
> [email-masked] Objet : Protocol Action: 'Constrained 
> Application Protocol (CoAP) Hop-Limit Option' to Proposed Standard 
> (draft-ietf-core-hop-limit-07.txt)
> 
> Working Group.
_______________________________________________
Dots mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dots