Subject: [Dots] IPR disclouser for draft-ietf-dots-signal-call-home-07

From: "Valery Smyslov" <[email-masked]>
Date: Thu, 9 Jan 2020 16:12:12 +0300

Hi,

while preparing shepherd write-up for draft-ietf-dots-signal-call-home-07 
I should collect confirmations from each author and contributor that 
any and all appropriate IPR disclosures required for full conformance 
with the provisions of BCP 78 and BCP 79 have already been filed.

Please confirm this by replying to this message.

Note, that three IPR disclosures are currently filed for this draft:
https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-dots-signal-call-home

Regards,
Valery.

---

From: "Panwei (William)" <[email-masked]>
Date: Thu, 9 Jan 2020 13:14:19 +0000

Hi, 

I don't have nor I'm aware of any IPR related to this draft.

Regards & Thanks!
潘伟 Wei Pan
华为技术有限公司 Huawei Technologies Co., Ltd.

> -----Original Message-----
> From: Valery Smyslov [mailto:[email-masked]]
> Sent: Thursday, January 9, 2020 9:12 PM
> To: [email-masked]; [email-masked];
> Panwei (William) <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: IPR disclouser for draft-ietf-dots-signal-call-home-07
> 
> Hi,
> 
> I should collect confirmations from each author and contributor that any
> and all appropriate IPR disclosures required for full conformance with the
> provisions of BCP 78 and BCP 79 have already been filed.
>

---

From: "Jon Shallow" <[email-masked]>
Date: Thu, 9 Jan 2020 13:41:53 -0000

Hi,

I confirm  that I do not have, nor aware of any IPR (other than the 3
disclosures below which I am not a part of) related to this draft.

Regards

Jon

> From: Valery Smyslov [mailto:[email-masked]]
> Sent: 09 January 2020 13:12
> [email-masked]

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Thu, 9 Jan 2020 13:42:56 +0000

Hi Varley,

McAfee disclosed IPR when 00 version of the draft was published. I don't have any other IPR related to this draft nor aware of any other IPR related to this draft (other than the ones from Orange).

Cheers,
-Tiru

> From: Dots <[email-masked]> On Behalf Of Panwei (William)
> Sent: Thursday, January 9, 2020 6:44 PM
> To: Valery Smyslov <[email-masked]>; draft-ietf-dots-signal-call-
> [email-masked]; Joshi, Harsha <[email-masked]>
> Subject: Re: [Dots] IPR disclouser for draft-ietf-dots-signal-call-home-07
> 
> CAUTION: External email. Do not click links or open attachments unless you
> recognize the sender and know the content is safe.
> 
> Hi,
> 
> > To: [email-masked];
> > [email-masked]; Panwei (William)
> <[email-masked]>
> > https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-do
> > ts-si
> > gnal-call-home
> >
> > Regards,
> > Valery.
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: <[email-masked]>
Date: Thu, 9 Jan 2020 14:45:00 +0000

Hi Valery, 

I confirm. 

I'm not aware of any IPRs other than those already disclosed. 

Cheers,
Med

> -----Message d'origine-----
> De : Valery Smyslov [mailto:[email-masked]]
> Envoyé : jeudi 9 janvier 2020 14:12
> À : [email-masked]; [email-masked];
> Cc : [email-masked]; [email-masked]
> Objet : IPR disclouser for draft-ietf-dots-signal-call-home-07
> 
> Hi,
>