Subject: [Dots] Call for adoption of draft-boucadair-dots-rfc8782-bis-01

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 3 Aug 2020 11:35:20 +0300

Hi,

this message starts a two week call for adoption of draft-boucadair-dots-rfc8782-bis-01.
The reasons we so urgently need to update the just published RFC are explained in [1].
Please, review the draft and send your opinions about its adoption till 17 august 2020.

Regards,
Frank & Valery.

[1] https://mailarchive.ietf.org/arch/msg/dots/ZbhIv5ozegEkzSSGGMvaUMghPcs/

---

From: <[email-masked]>
Date: Mon, 3 Aug 2020 08:42:21 +0000

Hi Valery, all, 

I support this effort. 

FWIW, I don't have any IPR nor I'm aware of any related to this draft.

Cheers,
Med

> -----Message d'origine-----
> De : Valery Smyslov [mailto:[email-masked]]
> Envoyé : lundi 3 août 2020 10:35
> À : [email-masked]
> Cc : [email-masked]; [email-masked]
> Objet : Call for adoption of draft-boucadair-dots-rfc8782-bis-01
> 
> Hi,
> 
> [1]
> https://mailarchive.ietf.org/arch/msg/dots/ZbhIv5ozegEkzSSGGMvaUMghPcs
> /
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Mon, 3 Aug 2020 10:59:34 +0100

Hi Frank, Valery, all,

Likewise I support this effort.

I also confirm that I do not have any IPR nor am I personally aware of any
related to this draft.

Regards

Jon

> -----Original Message-----
> From: Dots [mailto:[email-masked]] On Behalf Of
[email-masked]
> Sent: 03 August 2020 09:42
> To: Valery Smyslov; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Dots] Call for adoption of
draft-boucadair-dots-rfc8782-bis-01
> __________________________________________________________
> __________________________________________________________
> _____
> 
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
recu ce
> message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> If you have received this email in error, please notify the sender and
delete
> this message and its attachments.
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: <[email-masked]>
Date: Mon, 3 Aug 2020 11:22:29 +0100

Hi all,

As a FYI, you may find [1] helpful to see the changes with rfc8782.

Regards

Jon

[1]
https://www.ietf.org/rfcdiff?url1=rfc8782&url2=draft-boucadair-dots-rfc8782-
bis-01

> From: Dots [mailto: [email-masked]] On Behalf Of
[email-masked]
> Sent: 03 August 2020 11:00
> To: [email-masked]; 'Valery Smyslov'; [email-masked]
> > Orange decline toute responsabilite si ce message a ete altere, deforme
ou
> > falsifie. Merci.
> > As emails may be altered, Orange is not liable for messages that have
been
> > modified, changed or falsified.
> > Thank you.
> >

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Thu, 6 Aug 2020 11:54:59 +0000

I support adoption of the draft. 

-Tiru

> From: Dots <[email-masked]> On Behalf Of Valery Smyslov
> Sent: Monday, August 3, 2020 2:05 PM
> To: [email-masked]
> Subject: [Dots] Call for adoption of draft-boucadair-dots-rfc8782-bis-01
> 
> CAUTION: External email. Do not click links or open attachments unless you
> recognize the sender and know the content is safe.
> 
> Hi,
> 
> https://mailarchive.ietf.org/arch/msg/dots/ZbhIv5ozegEkzSSGGMvaUMghP
> cs/
> 
>

---

From: Ehud Doron <[email-masked]>
Date: Fri, 7 Aug 2020 03:10:36 +0000

All

I support this draft

Best wishes and thanks,

Ehud Doron |  Senior Architect, Radware CTO office | M: +972-54-7575503 | T: +972-72-3917120

[https://uxilive.co.il/2017/wp-content/uploads/2016/03/Radware_Logo_640x480_trimmed.png]<https://www.radware.com/>

-----Original Message-----
From: Dots <[email-masked]> On Behalf Of Valery Smyslov
Sent: Monday, August 3, 2020 11:35 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Dots] Call for adoption of draft-boucadair-dots-rfc8782-bis-01

Hi,

Regards,
Frank & Valery.

[1] https://clicktime.symantec.com/3Kd52SdhV1MzDArpdCtTQRi6H2?u=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fdots%2FZbhIv5ozegEkzSSGGMvaUMghPcs%2F

_______________________________________________
Dots mailing list
[email-masked]<mailto:[email-masked]>
https://clicktime.symantec.com/3R7Buqu9jF3WD2LqKn7yqfG6H2?u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fdots

---

From: "Meiling Chen" <[email-masked]>
Date: Fri, 7 Aug 2020 11:18:46 +0800

Hi Valery, all,

Meiling,
Thanks.
 
From: Valery Smyslov
Date: 2020-08-03 16:35
To: [email-masked]
CC: dots-chairs; draft-boucadair-dots-rfc8782-bis
Subject: [Dots] Call for adoption of draft-boucadair-dots-rfc8782-bis-01
Hi,

Regards,
Frank & Valery.

---

From: "Panwei (William)" <[email-masked]>
Date: Fri, 7 Aug 2020 03:49:02 +0000

Hi Valery, all,

Regards & Thanks!
Wei Pan

> From: Dots [mailto:[email-masked]] On Behalf Of Valery Smyslov
> Sent: Monday, August 3, 2020 4:35 PM
> To: [email-masked]
> https://mailarchive.ietf.org/arch/msg/dots/ZbhIv5ozegEkzSSGGMvaUMgh
> Pcs/
> 
>

---

From: "Mike Geller (mgeller)" <[email-masked]>
Date: Fri, 7 Aug 2020 04:13:18 +0000

Best regards,
Mike

-- 

.:|:.:|:. Michael Geller | Principal CyberSecurity Architect | GSAT – Global Security and Architecture Team | VoIP:  85355023 | Mobile: +1-(954)-612-0801 | [email-masked]

On 8/6/20, 7:56 AM, "Dots on behalf of Konda, Tirumaleswar Reddy" <[email-masked] on behalf of [email-masked]> wrote:

    -Tiru

---

From: Takahiko Nagata <[email-masked]>
Date: Fri, 7 Aug 2020 13:58:53 +0900

All,

Best regards,
Takahiko Nagata

---

From: H Y <[email-masked]>
Date: Sat, 8 Aug 2020 15:22:08 +0900

All,

Best regards,
Yuhei

-- 
----------------------------------
Yuuhei HAYASHI
08065300884
[email-masked]
[email-masked]
----------------------------------

---

From: kaname nishizuka <[email-masked]>
Date: Mon, 17 Aug 2020 17:16:54 +0900

Regards,
Kaname Nishizuka

---

From: "Valery Smyslov" <[email-masked]>
Date: Tue, 18 Aug 2020 10:00:11 +0300

Hi,

the support of adoption the draft was solid, so the draft is adopted.
Authors, please re-submit it as WG document.

Regards,
Frank & Valery.