Subject: [Dots] IPR confirmation for draft-ietf-dots-rfc8782-bis-02

From: "Valery Smyslov" <[email-masked]>
Date: Thu, 26 Nov 2020 10:35:06 +0300

Hi authors,

while preparing shepherd write-up for draft-ietf-dots-rfc8782-bis-02, 
in accordance with BCP78 and BCP79 I have to ask all authors and contributors whether 
they are aware of any IPR regarding this document. I know that at the time of 
draft adoption you provided this confirmation. Can you, please, re-confirm 
it for the latest version of the draft.

And I'd also like to ask you about implementation status of the draft.
I guess that there is at least one implementation of the draft.
Am I right? Are there other implementations you are aware of?

Regards,
Valery.

---

From: <[email-masked]>
Date: Thu, 26 Nov 2020 09:50:50 +0000

Hi Valery, all,

I don't have any IPR nor I'm aware of any related to this draft. 

There are at least two implementations. Jon and Kaname can provide more information including latest interops. 

Cheers,
Med

> -----Message d'origine-----
> De : Valery Smyslov [mailto:[email-masked]]
> Envoyé : jeudi 26 novembre 2020 08:35
> À : [email-masked]
> Cc : [email-masked]; [email-masked]
> Objet : IPR confirmation for draft-ietf-dots-rfc8782-bis-02
> 
> Hi authors,
> 
> while preparing shepherd write-up for draft-ietf-dots-rfc8782-bis-
> 02, in accordance with BCP78 and BCP79 I have to ask all authors and
> contributors whether they are aware of any IPR regarding this
> document. I know that at the time of draft adoption you provided
> this confirmation. Can you, please, re-confirm it for the latest
> version of the draft.
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Thu, 26 Nov 2020 11:12:44 -0000

Hi Valery and all,

I likewise confirm that I do not have any IPR or am aware of any related to
this draft.

In terms of the propriety implementation that I work on, as all the CBOR
mappings were the same so there was no need to change any code specifically
relating to  this draft (other than updating some code comments).  The YANG
model (the primary change to rfc8782) is used as a reference guidance and
the new augmenting helps clarify what should be happening.

Kaname and I did an interop (propriety versus open source implementations)
recently and no issues were found with this draft.

Regards

Jon 

> -----Original Message-----
> From: Dots [mailto:[email-masked]] On Behalf Of
[email-masked]
> Sent: 26 November 2020 09:51
> To: Valery Smyslov; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Dots] IPR confirmation for draft-ietf-dots-rfc8782-bis-02
> 
> Hi Valery, all,
> 
> _________________________________________________________________
> ________________________________________________________
> 
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
recu ce
> message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> If you have received this email in error, please notify the sender and
delete this
> message and its attachments.
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Thu, 26 Nov 2020 11:40:09 +0000

I don't have any IPR and I am not aware of any related to this draft.

-Tiru

> From: Dots <[email-masked]> On Behalf Of supjps-
> [email-masked]
> Sent: Thursday, November 26, 2020 4:43 PM
> To: [email-masked]; 'Valery Smyslov'
> <[email-masked]>; [email-masked]
> CAUTION: External email. Do not click links or open attachments unless you
> recognize the sender and know the content is safe.
> 
> Hi Valery and all,
> 
> mappings were the same so there was no need to change any code
> specifically relating to  this draft (other than updating some code comments).
> The YANG model (the primary change to rfc8782) is used as a reference
> guidance and the new augmenting helps clarify what should be happening.
> 
> > There are at least two implementations. Jon and Kaname can provide
> > more information including latest interops.
> >
> > Cheers,
> > Med
> >
> > > De : Valery Smyslov [mailto:[email-masked]] Envoyé : jeudi 26
> > > novembre 2020 08:35 À : [email-masked]
> > > Cc : [email-masked]; [email-masked] Objet : IPR confirmation
> > > for draft-ietf-dots-rfc8782-bis-02
> > >
> > > Hi authors,
> > >
> > confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> > exploites ou copies sans autorisation. Si vous avez
> recu ce
> > message par erreur, veuillez le signaler a l'expediteur et le detruire
> > ainsi que les pieces jointes. Les messages electroniques etant
> > susceptibles d'alteration, Orange decline toute responsabilite si ce
> > message a ete altere, deforme ou falsifie. Merci.
> >
> > This message and its attachments may contain confidential or
> > privileged information that may be protected by law; they should not
> > be distributed, used or copied without authorisation.